[Confirmed] [CAN-23727] Midi "Record Enable" notes being reset (10.0.30 Bug)

It did happen sometimes in previous version. I started with Pro 8 and had there were some minor drop out and timing glitches. Now, nearly every move causes a drop out. IMHO, as it is right now, it is not possible to Produce, Record or Mix in Cubase.

Let’s hope that Mr Hans Zimmer is using 10.0.30, and finds out about this. It might get fixed rather quickly if he does!

Good grief! :frowning:

Have you checked other items – Listen Bus, Solo/Unsolo, Bypass/Unbypass? I’m getting glitches and drop out with nearly every and any move in Cubase Pro 10.0.3

I had not thought to check this with MIDI Monitor. I’ll have a look. :frowning: This is so bad :frowning:

Same issue here. Disappointed.

The same problem, I hope the steinberg team to solve as soon as possible, the current work is greatly affected. :cry: :cry:

So… does anyone know - is this the way Cubase is now designed to behave?
Or is this a bug?

This other report is obviously related. So, it seems as it’s being considered as a bug.

Now, let’s see how much time the fix will need…

I doubt it.This is a bug indeed.

It also cuts off the sound when opening the editor on midi events when double clicking so it would not make intellect sense to make this happen by design.

Unless Steinberg made this change intentionally and is being hush about it.

Either a fix or a preference is needed quickly. Crossing my fingers!

(N.B. subsequently edited to make corrections based on further tests)

OK there is something very weird going on here. Here, the “note choking” isn’t happening with external MIDI instruments, but it’s like there’s some kind of reset (other than CC123) being sent, because MIDI expanders that I’ve set up with sysex are going mute.

I havent’ gotten to the bottom of this yet, but what’s happening with one of my external MIDI instruments is, with playback running, I record-enable a track (it keeps playing) and everything is OK, but if I then stop playback and restart, the drum channel (on MIDI channel 10) is gone – this is a channel I set up with sysex at the start of playback. I have to go to zero and start playback again (which sends the sysex to the expander again).

I’ll keep investigating (while thinking, why should I have to do this debugging?).

[UPDATE:] just stopping and starting playback makes the external MIDI expanders reset. Nuts! (not true – corrected)
[UPDATE:] OK it was partly an issue with the MIDI part, which was imported from an SMF I was sent, so not so bad.
[UPDATE:] confirmed the issue described also happens with external MIDI, CC123 is being sent when the record-enable button is turned off.

In a MIDI sequencer, this is a show-stopper bug. :angry:

Same thing happens in Editor it self.
if we enable Record in Editor.
this is really distracting and Workflow KILLER…

Please Steinberg… Fix it ASAP.

Hi all,

Same bug confimed… since 10.0.30.
Similar bug :

  • Select a “pads” track, let’s play …
  • Select another track to record it…=> sound stop…pads are dead…



Another test to demonstrate this horrible bug (workflow killer…) :

  • Add a midi monitor plugin to a midi track
  • select this track
  • enable record (if not) : nothing in monitor
  • disable record : CC123 on the midi out (allnoteoff)

Impossible to work…


So I found a temporary fix but it’s not very practical…

Under Midi Inserts place a transformer that looks like the screen shot I’ve attached…on every midi or instrument track.

This will return Cubase’s behavior to normal. Obviously a huge pain, and hopefully Steinberg will release a fix soon. But for those who absolutely need 10.3 and have the time to implement this…here ya go.

Congrats ! :sunglasses:
Just tested it and it indeed works, at least as a workaround for users like me who don’t use an average amount of 147 tracks in their projects.

Just hope that Steinberg crew won’t consider the issue as solved, seeing this… :confused:

Definitely not solved…this is a band-aide at best. But ya +1 for a Steinberg fix ASAP.

I have been everywhere trying to find out what the hell’s been going on.

This is an unacceptable bug and absolutely poor form on Steinberg’s behalf. I expect far more from them

Please make Video/Step by step guidance on how to set transformer that looks like the screen shot you’ve attached

The work around is not practical in large templates, I have posted in the .30 announcement thread to get some attention from matthias, and see if we can get an answer

I have to agree, though the transformer is a nice one track temporary workaround, unfortunately does not work with many midi/instrument tracks.

I have submitted about five support issues to Steinberg and this is the only one that I did not get any response or an escalated support. Neither any sign of awareness from Steinberg here or the forum members that are always helpful in reporting issues.

Hi Bhavik, I don’t have Cubase 10 at the office, but this should look almost identical.

  1. on any midi track or instrument track look at the inspector on the left side.
  2. open up the “MIDI Inserts” tab
    a. if you don’t see the midi inserts tab, right click on one of the other tabs and then select “MIDI Inserts”
  3. insert a transformer and then use the settings from my previous screenshot.

    Hi Pablo1980, I totally agree, not practical. But it is a solution for small projects.