Confusion about slip editing


looking for some advice please.

I have a midi part which spans 5 bars. I slip edit the part to only cover 4 bars however when I play back the note on the 5th bar still play. Is this by design or am I missing something. :question:



Check in the Info View of Key Editor, or in the List Editor, where exactly the Note starts. If the start is before 5th bar (for example, the Note will play back.

it does indeed thank you - explains it. I wonder if there is an option to turn this off?

No, there isn’t. This is wanted behaviour. You have to define (somehow), what to do, ih the beginning, or part, or the end… of the note is not in the border. For Cubase, it works, like this. The Start of the MIDI note is important.

But, if you don’t want to hear the note, you can Delete it, or Mute it.

Thanks Martin - makes it clear.