Connecting Keyboard (PSR-450) to Cubase 8 w. Audio Kontrol 1


Just bought myself the Audio Kontrol 1 soundcard from Native Instruments. I have connected midi cables correctly to my keyboard and my Audio Kontrol 1 soundcard. There is no signal or sound coming from Cubase or my computer at all when I play on my keyboard. I have read the PSR-450 (keybaord) manual and there doesn’t seem to be any problem with the keyboard side of things. I set a midi track in Cubase 8 and tried all the different input options and I also pressed the button that looks like a midi output/input within the midi control editor.

There are no green lights showing from the right side on the top of the audio kontrol 1 soundcard from the MIDI IN / MIDI OUT lights. The USB light is green. On this soundcard there are knobs etc for controlling CC’s (control codes). When I press these, there is response from Cubase that there is Midi activity going on and there is no problem recording different Midi parameters from the soundcard. The problem seems to be the connection between the keyboard and the sound card from what I can tell, since the soundcard can send Midi data to Cubase. I have contacted the Soundcard developers for support. But wanted to hear if anyone here has any tips, anyway.

Best, Michael

Please… always list your computer specs when asking for assist. I will assume you are using Cubase on a PC.

You should be connecting the PSR keyboard from the keyboard to your computer USB port. Don’t connect it to the AK1 sound card unless you have a specific reason.

Generally speaking, follow these steps…

1- Plug in your keyboard to the USB port before starting Cubase. Make sure Windows recognizes it.
2- Start Cubase (now it should recognize it).
3- Turn on your keyboard.
4- Set the midi function on your keyboard to “local off”. See your keyboard op manual on page 64 for that description and procedure.
5- On a “instrument track” (not “midi track”) set the input to “All MIDI Inputs”. This can be accomplished in the track inspector section.
6- Choose a VSTi and pick a sound available from the VSTi you chose. Make sure the VSTi is enabled and not bypassed.
7- Enable the instrument track record and monitor functions.
8- Make sure the mute function is not activated on the instrument track or on the main stereo out track.

Now you should be able to hear your sounds and record.

In this instance the AK1 interface will be used as the output. That means it also has to be connected and set up properly in Cubase as the audio device and in the Cubase VST Connections menu as I/O buses.

If this doesn’t help then you will need to list some specifics for your related specs and what exactly you are trying to record with the PSR. Meaning… are you trying to record sounds using VST instrument sounds loaded in Cubase or are you trying to record sounds directly from the keyboard.

Regards. :sunglasses: