Considering ditching Cubase due to broken chase/automation

I’m incredibly frustrated. Am I the only person experiencing problems with Cubase 7.5 not chasing MIDI CC data properly? I’ll be somewhere in the middle of my cue, like bar 23 or whatever, and the flute is supposed to come in but I don’t hear anything. Within Cubase, MIDI volume reads 100. In VE Pro/Kontakt, it’s at 0. No matter how much I move the playhead around, Cubase refuses to chase the volume to its PROPER value of 100 and send it to VE Pro. Probably because Cubase thinks it’s at 100.

Also on a related note, other CCs get reset to 0 randomly. Cubase will send out a 0 signal, but still shows it being 64.

It’s driving me crazy. Is anyone else experiencing this?

This video I put together demonstrates the bug. If anyone else has noticed this, PLEASE chime in.

https://dl.dropboxusercontent.com/u/1210363/Cubase%20Chase%20Bug.mp4

This is an older video I put together as well, which shows the same bug and how one might replicate it more consistently:

https://dl.dropboxusercontent.com/u/1210363/Automation_Bug3.mp4

The reason I have those little CC7 ramps, BTW, is because I noticed a problem where I’d open a Cubase project and it wouldn’t properly send MIDI volumes out to VE Pro. So I put those little MIDI blips to hopefully send volume levels out properly.

Is this the same issue I created reproduction steps for?
http://www.steinberg.net/forums/viewtopic.php?f=184&t=57535&p=348594#p348640

Yep, I remember you. Thanks Steve! I’m trying to accelerate the rate at which Steinberg picks up this bug and fixes it. It causes me daily rage. :slight_smile:

Well, even if they have reproduced it themselves, which is quite possible, the timeline for actually getting a fix out might be long.

Is it possible that there might be a creative way work around the issue, so at least it stops biting you in the ax? :wink:

I’m not familiar with this bug but, from what I can see in the videos, the first one does show that the instruments do produce sound as seen on the track meters. Perhaps this is a routing issue? The second video does look weird though.

That would be MIDI meters you’re looking at, not audio meters.

I notice some issues when using midi in certain ways.
When using Rack instruments you typically use more than 1 midi source track per channel - well I sure can, I’m sure others might do that as well.

There are some problems when you just use more than 1 midi track per device, change the volume on one track and the other won’t change… etc.

unsubscribed

Oh, I see. I never use multiple MIDI tracks for one instrument, so I guess that’s why I’ve never had this issue. Hope Steinberg fixes it soon!

As it’s not the most natural thing to do I have to ask. Why? There must be other ways to do that that don’t involve bypassing the program’s design structure. They are probably easier too.
This would probably be better off in the feature request section rather than the issues section where observing devs might just not be sure if it’s a toss up between an obscure bug and working practises of the user.
And decide to ditch the user. :mrgreen:

FWIW Midi CC chasing on MIDI tracks (not MIDI parts) isn’t working here either.

I’m leaving Cubase. Bottom line, this bug is really messing me up and I’m too busy to be wrestling with technical problems. A real shame. Not to mention Cubase’s video engine (at least on Mac) is still a wreck.

I feel sure that you have done this but have you checked the midi section in preferences. I use a PC and have had problems with Kontakt when used as an instrument track but not when used as a rack instrument. It seems to me there are issues with instrument tracks. Just a thought!

Oh believe me, I’ve tried everything. I’ve written Cubase support about it, I got a confirmation but otherwise haven’t heard a peep. For something this big a deal, they’re not too quick to act on it.

I see you have far too many problems for them to be just down to Cubase. Maybe have your computer looked at?
I fear buying another DAW at the same quality level might just mean you throw money at the wrong problem. It may pay you to throw a lot less money just having your rig checked by a tech first.

I only have a couple problems. Cubase is stable, doesn’t crash or misbehave. And another user was able to replicate the MIDI chase problem I talked about, so I know it’s not just me. Also, MANY people complain about the video engine on Mac. In Cubase 6, it would actually bring the software to a halt and you’d have to force quit. At least now it says “waiting for video engine… [abort]”. Though it’s not much better. And now that I’m doing more scoring to picture, I can’t deal with the subpar video support.

I’m just generally turned off by the bugs I’ve encountered and can’t afford anything hampering my workflow. Believe me, it’s a pain to learn a new sequencer, but I think this is what I have to do.

I fixed the MIDI chase problem by assigning the CC I needed to a quick control.

For video, use a 3rd party video program and get the video out of Cubase. Sync via MIDI.