Consistent annoying crash: When using Cmd+F track search - anyone else?

trying to figure this problem with my computer out.

i am crashing every time when i try to use the search track function in my template and select an instrument i’m crashing… I click magnifying glass and select a track and crash every time. any help? this just started happening. I uninstalled and reinstalled Cubase 13.20 a few times, I tried starting up with no 3rd party plugs and no prefs… I updated OS to ventura still crashing. Same thing. I also notice that the 3 little lines next to plugins in pull down list is missing. Cubase 12 working fine with same template.

could it be hardware issue?

I am on a 2019 mac pro tower 16 core with 192 gigs of apple ram. Ventura

I uploaded crash report any help Please what is causing this?
Cubase 13-2023-12-16-133236.ips (322.7 KB)

1 Like

Same, a consistent bug.

Consistent crash here as well

Mac Crash file attached.

Simply just using Cmd+F for search track.

Cubase 13-2024-02-20-103716.000.ips (471.6 KB)

Yep - consistent bug apparently:

Come on Steinberg…

How are we supposed to work when a simple track search causes the project to crash?!?

1 Like

Hey @nicksaya @zooterman

  • Any chance you use the Caldigit T3+ hub? This can be the reason for this specific crash.
  • If that’s not the case, do you use a secondary monitor? if so, try disconnecting the additional screen and see if this persists?
    We’re honing in on the culprit here…

Haven’t seen this particular crash for a while, but was getting it consistently before and yes I have always had a 2nd monitor.

Will watch for this if it happens again.

Just for the sake of “honing in” - I’m using neither the caldigit hub nor a second monitor and I still get this crash.

1 Like

Same problem here since CB13. Can’t do a track search as it will crash every time. Thought it had something to do with projects not originally created with CB13. But even new projects will crash with the search function. Tried the trash preferences routine with no success. I’m on 2020 mac mini intel. Looks like this only happens on Mac systems as far as I can tell.

I rebuilt my massive 2500 track template

By importing all the tracks into new session.
Fixed problem.

Nick Saya
nicksaya68@gmail.com
http://nicksaya.com/

https://bleedingfingersmusic.com/

So I wasn’t using the track search function due to the consistent crashing with CB13. At the time I was working on an album where all the songs, some started with CB12 and some newly created with CB13. But all the songs shared identical imported tracks, track settings only.

I just tried the track search on some other projects old and new and the track function is NOT crashing CB13. These projects do not contain those imported tracks.

Haven’t investigated enough but looks like starting fresh like Nick has said, will at least help future projects.

Thanks, that’s great info. Please keep reporting the bug to Steinberg, I will too.
Hoping for a solution already…

13.0.40 update: Nothing changed.

1 Like

Still happened for sure with 13.0.30

Might still be happening with 13.0.40, will report if it is does.

1 Like

Still happening with 13.0.41

But I found a fix, at least here.

It was only occurring if any lanes were open. So I made a macro to close all lanes first before bringing up the Find Track.

1 Like