Constant Audio Clipping on Default Input Channel

Hello,

I’m running Cubase 7.0.0 on a Macbook Pro, recently upgraded to OS X El Capitan v 10.11.2, using a Focusrite Scarlett 2i4 as my ASIO driver. The Focusrite receives MIDI input from a keyboard and audio input from a mic.

I’ve had this studio set-up for three years. I recently took the Macbook with me to use abroad; when I set it back up in my home studio today, I started experiencing a constant high audio input on the default input channel, high enough to cause audio clipping and a constant distortion on playback (see screen shot attached).

The high audio input and playback distortion continues even if I set the VST Connection audio input to ‘not connected’.

If I switch to a different ASIO driver (e.g. Built-In), the high audio input remains for a while but eventually fades away, while the playback is no longer distorted.

I’ve tried switching audio inputs and even muting all audio inputs under my System Preferences, but this doesn’t make a difference. I’ve also tried disconnecting the keyboard and the mic; this doesn’t make a difference either.

I’ve disassembled and reassembled this studio set-up several times in different locations and never experienced this problem before, so I’m at a loss. It sounds to me like it’s receiving feedback, but I can’t determine where from.

Any help gratefully received!

Many thanks,

Matt
Screen Shot 2015-12-12 at 16.37.10.png

Ugh. Never mind. Further investigation tells me that this is a problem caused by updating to OS X El Capitan. How depressing.

I’ll see if I can revert to an earlier version of my system from Time Machine.

Hi,

In any case, I would recommend you to update to the latest Cubase 7.0.x (7.0.7?) version. The very first Cubase 7.0.0 was pretty bugy.

Ah, thanks, I will do that!

The Time Machine worked and everything’s back to normal now, so I’ll just avoid El Capitan like the plague unless I hear otherwise.

Thanks again!