Constant crashes, play head repeatedly wont play even after restart, and various other issues

  • running latest version

I recently upgraded to Cubasis 3 after having and using vs 2 for many years. Constant crashes on my old vs1 pro told me it was about time I got a new IPad, so I bought the large 12.9 pro woohoo! To then find Cubasis 3 crashes even worse on a brand new iPad is driving me nuts! I’d say it crashes 4 - 5 times every time I use it, and have had four instances where I can’t get the play head to play, (tried opening other projects and starting a new one, as well as turning the iPad off, and doing a hard reset….nothing seems to instantly fix it, closing the app does absolutely nothing. ….but leave it five or ten minutes and it fixes itself?

  • EDIT. Since posting this, the issue with the play head not playing has happened four more times, this is getting a joke! Should I uninstall and try again?
  • 2nd edit. Today I deleted and reinstalled cubasis3 and yet still, the play button will not play, exceedingly frustrated to say the least! Am I the only one with this issue?

I’ve also had issues with all my hardware being designed for the old lightning input, (mic, and two audio interfaces) and found both interfaces would not record audio until I stumbled on the fact if I change the mono input for recording onto 2 rather than the default 1 for some reason I can then record (this is, I assume an iPad issue, as I can no longer use my two guitar tuner apps as they don’t receive the input signal, does anyone know how to fix this? - I am using an official usb to usbc adaptor.

-I get extremely annoyed with lots of small issues too like:

  • Copying and pasting an audio section selects both the original AND the pasted version grrrrrr! So annoying when you go to move the pasted piece, or edit it and it effects the original!
  • the new pinch zooming that zooms all the way out, then decides your fingers have crossed so it zooms wayyyyy back out again grrr
  • when you select a midi track to edit, it sometimes doesn’t go straight to where the midi tack recording is, it stays at the playhead position, so, you have to zoom right out to find the midi notes, then zoom in?
  • not having a headphone Jack on the new iPad Pro is just absolutely CRAZY! (Not a Cubasis issue) but with Bluetooth headphones constantly turning off in the Cubasis settings when I have to shut the app because of bugs, or it crashing definitely is annoying! It would be nice for Cubasis to REMEMBER I want to use Bluetooth headphones to monitor seems Apple want to be so darn awkward.

I do love a LOT of the new Cubasis 3 features, being able to colour individual audio sections is by far my favourite, but, I never had ANY issues for all the years I used vs2 yet this one seems to constantly frustrate me :frowning:

Any ideas steinberg? Any advice? Have you come across this play head issue before? I’ve tried everything I can think of…….driving me nuts!

Is there another forum that is active that I can report this to?

Edit: ok, so, I bought a dedicated usbc to headphone Jack converter today, and I can report, when I plug this into the usbc port, the play button seems to work! Unplugging it will at times, allow the play button to work (coming through speakers) and sometimes not….so….it would seem, i”ve finally found a fix (that the play button will work fine with something plugged into the iPad - which obviously when recording, I do, hence why I haven’t noticed the issue some days.

Ok, I’m not sure why I’m bothering with this post considering how inactive the forum is, but, I have found a fix to the play button not working!

  • Turning ON The Bluetooth / airplay button! Makes no feckin sense, but, after 20 tries, EVERY time I turn it on (when the play button has refused to work) it then successfully plays through the speakers! Thanks to no one for their help and advice, and to any that has experienced this issue and not found a fix, you are most welcome!

Hi @Simonsnr,

Thanks for your message.

We constantly monitor the Cubasis forum and try our best to support our users quickly.
Your message has been posted during the feedback which might have caused the delay in answering it. Alongside, the Audiobus forum is pretty active and a good space to discuss iOS app related topics.

If possible, please let me have a short step description that allow us reproducing the problem.
Alongside, it is also fine to share a project with us where the issue appears.
Once our engineers can see it, there is a good chance to see it solved.

Thanks
Lars

Hi Lars,
I’m not sure how else to describe the issue I have……it started as a sporadic issue, but now, I can only get the play button to work when I turn on the Bluetooth/airplay button….??

So, when I press the play button, it turns green to show it has been pressed, but the play head does not move, it does not play, no sound is produced, because, the play head is not moving because it is not playing/moving even through the play button has been pressed and is green to show it has registered being pressed.

I hope this helps

Hi @Simonsnr,

Thanks for your message.

Please give these steps a try:

  • Load an empty project
  • Close all runinnign apps, including Cubasis
  • Fully shut down the iPad

Once having the iPad and Cubasis relaunched, are you able to reproduce the problem, using Cubasis on itself?

Best,
Lars

Thanks
As I’ve already explained, I have tried ALL those methods many many many times…may I suggest you re-read what I have written already?

To recap once again:

  • The play button does not work unless I have the blue tooth/airplay button on in the cubasis settings (if nothing is plugged into the usbc port)
  • the Bluetooth button does not need to be on if I have anything plugged into the usbc port
  • I have deleted and reinstalled cubasis, I always make sure no other apps are running, I have tried starting new projects. I have soft reset the iPad and hard reset the iPad.
  • I am using a 4th generation iPad Pro 12.9 with the latest iOS, and cubasis is the latest version.

Hi @Simonsnr,

We are sorry to read about your issues, however we do not see this case ourselves so far.

Please follow the steps above (here, please make sure to create an empty project first!).

If the problem persists (which seems to be the case), please provide us with a short clip that visualizes the problem.

Thanks,
Lars

I am having the same problem. Can’t use Cubasis without a USB headphone connected.
On a broader note, this is also true with Audiobus, Korg Gadget, GarageBand.
Maybe something has crept into IOS 14.5 onwards?
If it helps, the tiny orange blob, top right in Cubasis most times goes away when you disconnect the USB headphones. Then, Cubasis transport does not work. Push the USB headphones back in, and it often comes back without restarting Cubasis and all works fine - but without your iPad speakers!
I am also using latest iPad Pro 11inch with the USB-C connector.

1 Like

Hi @Jonnerthan,

Unfortunately we are unable to reproduce the problem (gave it a short check on the iPad Pro 12.9" 1st Gen with iPad OS 14.5.1).

What are the exact steps to make it happen?

Thanks
Lars

Hi @LSlowak

Now I KNOW you aren’t asking me to :

  • close all other apps,
  • start a new project
  • hard reset the iPad
  • uninstall and reinstall Cubasis 3

Because as you are aware, I’ve made it a absolutely CLEAR that I have tried all those suggestions many many many many many many many many many many many many times……

Video of play button not working

Hi there,
1 Close all apps running
2 Shut down iPad
3 Restart then run Cubasis, notice no orange blob top right
4 Plug in USB-C headphones
5 Wait a few seconds, then notice orange blob appears
6 Cubase transport and recording now functions correctly

Hope that helps
I’m now running a public beta iOS 14.6 Beta 3 to try and fix this, but just the same as iOS 14.5.1. My machine is iPaD Pro 2nd Generation 2020 1 1 inch.

@Jonnerthan Oh wow, PROOF I am not just making this stuff up because I have nothing better to do Hahahha! Have you tried opening a new project? :sweat_smile::sweat_smile::rofl::rofl::rofl:

It’s VERY interesting that this isn’t confined to just Cubasis 3!
Super glad I finally found out turning the Bluetooth button on fixes the issue, but, how do you fix the issue with other apps?

I’m discussing the same problem with Korg about Gadget 2. The steps I perform are exactly the same. The important thing I think is having the latest iPad Pro with USB-C for this “feature” to work. Maybe other iPads don’t have the problems at all! Not tried the Bluetooth side you are using to fix it…

1 Like

Hi, just noticed that you are using an iPad with a lightning connector. This may be the reason you can’t replicate the issue?

1 Like

I can confirm, on my iPad Pro vs 1, Cubasis 3 does NOT have this issue, it is only with the new iPad Pro vs4 with usbc

Hopefully, the Cubasis team can find a new iPad Pro to replicate our problem!
Interesting update: if you just put your charger in the usb-c, then everything works fine and uses the speakers as expected. So, it’s just a iPad Pro on battery power without headphones that seems to be the problem!

1 Like

Not for me :persevere:
Before, plugging anything into the usbc port made the play head play, but just checked, and now, I can ONLY get the play head to play with the Bluetooth on (I should point out, I do not have my Bluetooth headphones turned on - this method is to make the sound come from the speakers, and make the play head play.
So, at first, the issue only happened every now and then, but it has progressively got worse, and is at the stage where, if I hadn’t found out about the Bluetooth setting, I wouldn’t be able to use Cubasis at all.

If Steinberg want my new iPad Pro, they are welcome to it at this point! Music on the new iPads without lightning ports and no headphone ports are an absolute joke! If iPads had only JUST gone over to usbc then, well, perhaps I’d make allowances and assume it was a new teething bug, but they’ve been using them since 2018, so why is this happening now? Is it, like you mentioned, down to the latest iOS update?

I was wrong about the charger. It may be it worked cos it was actually charging. When on 100% battery, Cubasis won’t work. so, I’m back to just wired headphones in the usb c port to get it going. Sorry about the extra wrong info. So it sounds like Bluetooth and or wired headphones do the trick . Not ideal, but I can at least create stuff until a fix is found by someone! Apple?

1 Like

Hi @Simonsnr,

I recently upgraded to Cubasis 3 after having and using vs 2 for many years. Constant crashes on my old vs1 pro told me it was about time I got a new IPad, so I bought the large 12.9 pro woohoo! To then find Cubasis 3 crashes even worse on a brand new iPad is driving me nuts…

Our engineering gave your issues a check.
Firstly, we recommend that you give it a try to set the Audio Engine Latency to OFF.

To further evaluate the topic these information would be helpful for us:

  • Which exact iPadPro 12.9" model and iPad OS do you use?
  • Please provide us with crash reports
  • Please provide us with the project which crashes and/or doesn’t play back

Please upload the files via Dropbox or similar and let me have the download link via private message. Here, please make sure to include the previous correspondence!

Thanks in advance!

Best,
Lars