Constant crashes [SOLVED]

Hello. Wavelab newbie here. I spent a few hours getting to know the program a bit. I like what I’ve learned so far, but WL crashes when using certain Waves Plugins. To be more specific, WL crashes when I close a plugin window, or when I move to another clip and the plugin window is being forced to close.

I’m on Catalina 10.15.3 on a 2019 iMac, and I use Wavelab 10.0.40.
The only pattern I can see is that it seems to be Waves 10 plugins that cause the problem, but not 11’s, so far. Does this make any sense?

you can try to double check this by reading the Waves release notes or known bugs list…

Try to use independent plugin windows rather than tabbed windows, to see if that helps.

Also, are you using the latest Waves version? The version from a small year ago, had several problems, which are think I solved in the current version.

Thank you!
@PG: Is it the “use one plugin per window” option you’re suggesting?
My Waves 10 plugins were installed around Jan or Feb 2020, so whatever version was current then is what I’m using.
I couldn’t find any info on known issues.

Best regards

If you’re using the VST3 versions of Waves plugins, sometimes a temporary workaround is to use VST2 instead, or vise versa.

On the Waves website, they only list WaveLab 9 as supported for Mac and Waves 10, and only up to 9.5 for Mac and Waves 11.

https://www.waves.com/support/tech-specs/supported-hosts#version-11

So…maybe more WaveLab users need to write to Waves so they look at official testing and support for WaveLab 10.

yes, “use one plugin per window” option

@PG: OK, that made no difference, but thanks for the tip.
@Justin P:Good info - I missed that, and I guess we need to wait for official compatibility. In the meantime I guess I’ll need to upgrade my Waves 10 to 11 and see if that helps… :slight_smile:

Thank you, everyone who chimed in to help.

hmm… I never used V10 in Wavelab
V11 works as expected

Since my previous 11 plugins worked perfectly I decided to upgrade all remaining 10’s to 11’s. The plugins that crashed WL before (Waves Linear Phase EQ’S + Multiband Comp mastering plugins) now won’t launch at all :confused:

Try to do a plugin rescan.

That solved it - amazing - THANK YOU!! :slight_smile:

Hi all,

Where is the menu for the “use one plugin per window” option?

I looked under Preferences:Plugins, but do not see that option

That would be a logical place to look but this setting is hiding in the global master section for global master section plugins, and for plugins within a montage, there is a different area to find these settings.

See attachments.



Well, that at least let me open a previous Wavelab 9.1 montage!
Now I just have to figure out why it crashes on every render!
Thanks Justin