Constant crashing in Cubase 12 on win10pro

this happens entirely randomly as best as I can tell. It may be related to my video card.

I have an AMD Radeon RX 6600 XT.

Everything worked fine for a year, and now I’m suddenly getting these random crashes. sometimes my plugins go all black or all white and I have to reboot. But sometimes Cubase just suddenly and randomly closes.

I’m trying desperately to finish a deadline tonight and Cubase won’t keep the project open long enough even for me to close some plugin windows at this point.

Some background: I was having crashes with an atio6axx.dll that seemed to indicate that my video card was getting into something silly. I uninstalled the offending video drivers and reinstalled better drivers, according to the web. Now I get similar crashes (and honestly, worse looking performance; everything is jittery) except it doesn’t say that atio6axx.dll is the offender. it just gives me an option to send off a crash report.

this doesn’t happen with any other software, so I’m really hoping that either cubase support can fix it, or somebody here knows something I don’t. I’m going crazy now with late projects. this is a professional studio with clients. :cry:

I’m trying to attach logs, but I “can’t add links” :woman_facepalming:

Use “upload”.

Welcome to the forum.

The driver atio6axx.dll is known for many problems, together with a software package called Adrenaline from AMD. You can find several threads here in various places, that had the same problem.

Try uninstalling Adrenaline, go back to the pure graphics driver and try it again.

I had already done that, as I said in my post.

Thank you!!

Since last night’s crashes I updated all of my ozone plugins, and only had a couple crashes today, but they seem to be growing in frequency over the course of the day. :disappointed:

You can see there’s still a crash from today. It seems that I can’t close and then reopen Cubase once the graphics go messy. :frowning:

Cubase 64bit 2023.3.19 (1.2 MB)
Cubase 64bit 2023.3.20 (1.1 MB)

The first dump is clearly still in the atio6axx.dll, so the only chnace there is to get a different driver Release. I do not use AMD graphics, so I can’ tell which driver might work. As I said, there are several threads discussing this problem and also what driver seems to be ok.

The second dump is the Windows Audio driver. For this you can try to switch the MIDI driver to WinRT, by going to Studio->Setup and click the Checkbox as shown below.

1 Like

You did not mention Adrenaline.

1 Like

you are correct. I’m sorry, I let out my frustration on you when you were trying to help me. I should not have done that.

I thought that I had uninstalled Adrenaline and reinstalled a plain video driver. I’ll check those threads.

Thank you so much. Especially for tolerating my bad attitude. <3

I just enabled ‘WinRT MIDI’ and then it immediately froze. And now when I try to open it, it says ‘no valid license, closing now.’

I’m going to restart and see if it works again. :confused:

hoooo boy here are the logs for the two crashes since lol
Cubase 64bit 2023.3.21 (1.1 MB)
Cubase 64bit 2023.3.21 (1.3 MB)

I think this is related to v-control/my slate raven mti2’s

Ok, the second dmp file is again because of the Windows Audio driver wdmaud.drv so the switch to the WinRT MIDI is probably not helpful.

The first dmp file points to the fireface interface, because it fails in the USB ASIO driver.

It is possible that these two problems are related, but that is guess and I can’t prove that just by looking at the dump files.

1 Like

just updated from 12.0.40 to 12.0.52 and it immediately crashed when restarting. :confused:

Cubase 64bit 2023.3.21 (918.4 KB)

that is wild. I guess I should reinstall my RME drivers/software, and update the RME firmware?

Ok sorry to interrupt , it might be worth redownloading the Firewire driver again and installing , I run FF800’s on Win 10 , maybe the drivers corrupt
FireWire port-based device does not work correctly in Windows 8.1 or Windows 8 - Microsoft Support

1 Like

hahah no worries re: interrupting! Yeah, I just did that.

I just had an interesting experience where if I started Cubase from within Raven, it froze. And then I killed it in the task manager. and then I started Cubase on its own, and it did not freeze, and I was able to start Raven after the fact. and it worked…

at this point, I’ve updated everything, I think. Raven, unfortunately, does not seem to have an updated version atm. This sort of jankiness is pretty exemplary of the whole Raven experience, unfortunately.

oh! I just realized you’re talking about a firewire port, not a fireface driver. Yeah, this is a USB fireface. no firewire port to be found. :slight_smile:

new log who dis

Cubase 64bit 2023.3.21 (1.1 MB)

So still the windows audio driver, trying to access a MIDI device for output


My wild guess is that this is caused by the Fireface driver (it is part of the dmp trace) in some way. How to fix this, I don’t know.

1 Like