Constant cubase pro crashing from v9.5 to v11

I have been trying to contact support directly but there is no support for New Zealand and every time I try another country it tells me I am outside of operating hours. I bought cubase 9.5 a couple years ago and was never able to get it running for longer than 5 minutes without crashing, even with an empty project and no plugins installed. It also crashes instantly if I try to export something. I have sent many crash logs. I upgraded my hardware multiple times, ran all the optimisations recommended on forums, tried windows 10 and 11 as well as Catalina through Monterey (Hackintosh) all with the latest updates and drivers, bios settings etc and it was still crashing. Upgraded to 10.5 and the problems persisted. Last week I upgraded to cubase 11 pro and bought a new m1 MacBook Pro hoping I would finally be able to use it but it still crashes on windows and on Mac the e-licenser software keeps failing on the first step even though I have a solid internet connection and firewall disabled. Now cubase 12 has been announced and the e-licenser is not going to be needed. Since I have never been able to use my license and I purchased v11 just a few days before the announcement and it’s still not working, could I please be included in the grace period for v12 to see if its finally fixed or just get my money back?

My current hardware:

5950x 16 core 32 thread
X570 Taichi razer edition
32GB CL16 DDR4 3600Mhz
Samsung 960 Evo NVMe SSD
Windows 10 (latest updates)
Windows 11 (latest updates)
Catalina (hackintosh)
UAD Apollo TB
Focusrite Scarlett

2020 MacBook Pro

Hi and welcome to the forum,

Could you share some recent *.crash files, please?

Aren’t they sent when cubase crashes? I have given up on windows. It usually points to a file in the windows or system32 directory, not the cubase directory. Or it just closes without giving me any error. Managed to install the license on mac, but cubase refuses to output to the built in audio when I select it. It stays unselected. So currently it doesn’t work on either machine.


No, they are not.