Constant eLC issues

I made a post about this here: https://www.dropbox.com/s/hgudaqx1if6qcg2/Screenshot%202015-03-30%2013.29.57.png?dl=0

But then I readthat general issues belong in this sub-forum.

I had absolutely no issues with eLC prior to installing Cubase 8, in fact I installed Cubase 7.5 to see if that would give me eLC issues (just last night) and I had none. For some reason with Cubase 8 I am regular popup errors about eLC.

I just open a blank project moments and ago and got the following errors (see screenshots). They don’t just popup once, they continue to popup throughout use of the app.

Does anyone know what this might be happening?
Screenshot 2015-03-30 13.29.57.png
Screenshot 2015-03-30 13.29.19.png
Screenshot 2015-03-30 13.27.51.png

The first thing to do would be to plug the key into a different USB port (as the error suggests), the second would be to download and install the latest version of the elc to see if that fixes the problem. The third would probably be to open a ticket through your My Steinberg account.

Hey Steve, I’ve done everything except open a ticket up to this point.

Once the errors show, I get them throughout, but if I close/re-open Cubase and do not receive an initial errors, the errors do not show up. So, right now when getting the errors I have been closing the app and restarting until no initial errors shows up (usually after first close this happens) and then running pretty much fine.

Thanks for the suggestions, I will continue to monitor this and if it continues, I will open a ticket.

Did you inspect the dongle itself? Is it quite old?

I did visually inspect it, it seemed fine, it is about 5 years old.

I am not sure why it would be malfunctioning only on Cubase 8 though and not on previous version of Cubase.

I should have mentioned- run maintenance in the elicenser, but I would bet you have done so already.

I would run the installers again, though I have no concrete reason to say so- just the possibility that something is amiss with with the install. Apart from that talk to support, I guess.

Thanks for all the help, truly appreciated.

Apart from my original install (on a clean OS install):

  • I’ve installed Cubase 7.5.x along side 8 to see if I had the same eLiscenser issues (I did not)
  • Wiped the system drive, did another clean install with Mac OS 10.9.x and Cubase 7.0.x (no eLiscener issues)

I am now in the process of re-installing Cubase 8 again, on a clean OS install of 10.10.x. If I still get issues after this, I will certainly contact Steinberg support.

Lots of re-installs, but I had some downtime this week :smiley:

You have my sympathies!

In case anyone is following this thread and has a similar issue, I am fairly certain this issue has more to do with my hardware than anything software related.

As I stated in my previous posts I tried a few different USB ports. I tried in the back usb ports of my Mac Pro but also my PCI usb ports in an aftermarket card. I was having issues with both types of USB ports. After I did my last re-install and noticed the issues were still present I figured I would try the front USB ports in a last ditch effort to pinpoint the where the errors were originating (and something I should have tried before my numerous installs).

With the eLiscenser in the front USB ports, after about 11 app startups and shut down I didn’t receive a single eLC error. I am guessing there might be an issue with my USB hardware controller (unfortunately) or the way it works with the newest Mac OS (Yosemite). It is still strange that I received no errors in earlier versions of Cubase or Mac OS, but with my eLC device in my front USB ports it seems the issues have gone away; so a hardware issue seems a likely cause.

I’ll continue to monitor this, thanks for the all the help Steve.

Makes sense. You’re welcome.