Content Set not showing in Loops and samples

I have recently purchased and installed Sequel Content Set Funky
In Cubase 8.5 and 9 all the content shows in media bay and can be used but alone amongst the content sets it does not show in media bay - Loops and samples. (the bit with the pictures)
Any Ideas, I’ve already tried a reinstall.


worthless forum.

** i’m eating crow **
Someone actually solved my problem on the forum. Now I’m removing my foot from my mouth.

If you can see a VST library in Library Manager and you have an active license on e-licenser but can’t load it, this worked for me with Groove Agent 5 and Songwriter Essentials expansion pack (just one VST library was missing - all others had installed without the need for this disabling of the firewall - I had tried everything else I could find on the internet). I ran into this issue after a fresh install on a new PC.


  1. Uninstall VST library from Steinberg Library Manager
  2. Uninstall VST library from PC using Add/Remove Programs
  3. Disable all firewall/virus protection
  4. DL/Unzip/Install library in default folder
  5. Re-enable firewall/virus protection

Of course also get all the updates and let e-licenser do what it does.

The VST library Songwriter Essentials consists of two files, but only one was showing up (and in a directory different from the others). Firewall was blocking one of the files even when I moved it manually, etc.