Control Metronome volume remotely

I’m using Lemur with my iPad to control Cubase and for the most part I have things working except controlling the Metronome Level in the Control Room. I created a Generic Remote to create my midi CC commands. The fader I created works controlling the Listen level with no problem as well as the Control room main volume. Just can’t get it to control the Click slider volume. So close…
Here are my settings…

GENERIC REMOTE

(TOP WINDOW)
Control Name: Click Main Level
Midi Status: Controller
Midi Channel: 1
Address: 7
Max Value: 127
Flags: Receive

(BOTTOM WINDOW)
Control Name: Click Main Level
Device: Metronome
Channel/Category: Device
Value/Action: clickLevel
Flags: ,

I tried setting the Device in the lower window to Control Room and as Metronome, but no luck.
Any ideas?
Thanks!
Screen Shot 2019-02-28 at 8.36.48 PM.png

After further investigation, turns out that setting the Device to “Metronome >Device > clickLevel” DOES work. My fader in Lemur does control it. However! It controls ALL the click in the control room including the Cue Mixes. So this is NOT what I want. I want it to ONLY control my Main Click volume slider in the Control Room leaving the Cue Mix clicks untouched.

This is what I want but there is NO click Level or Metronome level value in this list. See pic.
Screen Shot 2019-02-28 at 8.49.26 PM.png