Control room and Audio Connections in Cubase 12

I have an M-Track Eight. If I set up Out 1 and 2 for Outputs in Audio Connections and 3 and 4 in Control Room Monitor 1 (so I can audition samples before importing them) I get 2 simultaneous feeds going on which is not ideal. What am I doing wrong please?

Your audio connections need to be No Connection ,You only want the Controlroom Connected

1 Like

And then what about the Audio click (metronome) please

Enable it on the project page and then in the control room

1 Like