Control Room Attenuating Signal [Solved]

Hi Folks,

Hope someone can help with this:

If I output a signal at 0db from my main Stereo Out from the Cubase Mixer, Control Room attenuates the level by circa 9db (No inserts on Control Room). Is there a way to have the signal level pass through Control Room untouched?

Perhaps this extra headroom is necessary for the metronome output? Either way, a direct untouched signal flow would be helpful in some situations.



Check the mix convert Settings…!?

Hi Sven,

MixConvert is set at 0db Global Gain. I’ve never touched this page, so still makes no sense to me! From your reply I’m guessing my experience is not expected behaviour.

I never experienced a difference in signal level like you.

Not useful at all, but mine does not behave like that (except for plugins in cr of course…).

What do your Audio Connection’s CR and Output tabs look like?

Here are my audio connections. I’ve started over, but the same issue persists. With Control Room ‘zero’d’ it’s attenuating the signal by 8.1db (I can see this clearly in my Focusrite Mixer). If I bypass Control Room and send my stereo out direct to outputs 1/2 then the signal comes through as expected.

Audio Connections:

Control Room:

From your comments I guess this is not normal behaviour!

Any suggestions welcome,



Could it have to do with the meter-settings?


your screenshot shows the Inserts of the “Monitors”, there are Inserts for the actual Controlroom, too.(Labeled Main, see screenshot)
You might have an Insert there?
Your Levels seem to be different left and right too, not only lower.

Hope it helps,

Thanks Dirx, you’ve found the answer to my problem! The Control Room Inserts section was hidden from my panel - it collapses from view if you click on ‘Main’ header. So whilst I thought I had no inserts (monitor section has no inserts), there was an insert on Control Room itself.

All the other collapsable panels in Control Room have to triangle icon to indicate this, whereas the ‘Main’ panel doesn’t. GUI inconsistency there.

Thanks again, you guys are awesome!