control room cue mix - talkback resetting and cue mix?

Using Cubase 10.0.15

I’ve been using Control Room for a long time and have never experienced this before. I feel like it is a setting - or something? - but the only thing I have done differently recently (at least since the last dozen or so times it has worked perfectly) is re-routed some physical connections regarding my headphone amplifiers.

(Basically, I had two four-channel headphone amps and one was noisy, so I re-routed the outputs on my Steinberg MR816 to four channels on one headphone amp instead of two channels on each of the two.)

That’s all that has changed, but I don’t see this being the problem.

I was recording a singer last night and had him in Cue 1. He could hear me in the talk-back just fine. He could hear music in his phones just fine. I could hear him just fine. After I gave him the “okay, recording” message via talkback, he lost ONLY his voice in his headphones. He could still hear me and could still hear the music.

To get him back in the phones, I had to turn his cue mix channel off and then back on again. Then he could hear himself. So, I’d hit “talkback” to confirm that he could hear himself, and as soon as I did that, he lost his vocal in his headphones again. Turn the cue mix channel off and back on again, and then he could hear himself.

Curiously, I could hear him just fine, even when monitoring Cue 1 here in my control room. It was not an issue with the “monitor” button going on or off. It was on, and from my end, he should have been hearing everything just fine.

I tried re-starting the computer and re-starting my Steinberg MR816. It would work after that… but only until I hit talkback and then he lost his voice (just his voice) in the headphones again. I tried going into “Studio Connections” and turning the control room off and then back on again. Same result. I went into “studio connections” and disconnected Headphone Cue 1" and then reconnected it again. Same result.

So, it doesn’t seem to be an issue with physical connections, as he can hear music and the talkback channel just fine - all the time - as expected. Coming back, everything is behaving on my end just fine.

It just that, as soon as I hit talkback, the channel being monitored needs to be reset in order for the monitoring to work - but only in the cue mix channel.

I have not yet tried to see if this happens just on that project, or just on that channel, updating Cubase to 10.0.20, etc.

This just happened to me last night, for the first time ever. I feel like it is maybe either a setting somehow, or - perhaps - a driver issue?



So to be super succinct:

Monitoring “Cue 1” in the control room sounds different than what is actually coming out of “Cue 1.”

The two signals should mirror each other… but they aren’t.

Things that are the same:

  • relative music levels - if I turn up the snare on my end in the cue mix sliders, he hears more snare.
  • talk back - If I talk to him via talkback, he hears it.

Things that are NOT the same:

  • he does not hear his own signing in his headphones, even though I hear it in the control room.

This only happens AFTER I talk to him via the talkback… but it can be “fixed” by turning the Cue mix channel off and back on again.


Well, that was weird.

I tried a different project, and then a blank project. Rebooted computer and interface. Tried again. Same result.

I installed the update to 10.0.20 and things seem to be sorted.