Control Room - default speakers?

Hi,

I have three speaker pairs set in the Control Room, they work fine.

My problem: every time I restart Cubase 7 and load any project, the default set of speaker in the control room is not the one I need for the beginning and I use the most.

I always have to set another one manually.
Seems that the Control Room speaker settings it is not saved with the project.

How to set a certain speaker set to be default?

B.

Any idea?

seems to be a general issue/bug with the control room:

http://www.steinberg.net/forum/viewtopic.php?f=184&t=32620

Thanks, good to know!

This bug is still exists in 7.0.2…

No states of Control Room are saved with the project?

What if you save the configuration as the default preset i.e. overwrite the default with your version.

I’ve overwritten the Default preset in VSTConnections > Studio, but no change… always have to change the speaker set manually.

Please SB fix this small issue.

yes, please save Control Room State with Project!

It’s irritating alright. I always have to mute the headphone channel.

Also, the show/hide status of the transport bar isn’t saved.

On the plus side, it seems that the state of the meter just got fixed in .02 though. I always had to manually set it to k-14 before.

I have key commands set up to easily switch to each of my 3 monitors -might be a good way to work around this issue.

I can’t reproduce the problem.
I’m using a UR28M as interface, perhaps it is interface related.

also the cue send input and state always revert back to default when cubase is closed, I wish the control room would either be saved in the project or return to the previous settings. Every time I start Cubase I have to set the control room items.

Issue is entered here at the bug-list:
https://www.steinberg.net/forum/viewtopic.php?f=184&t=35188