Control Room Graphics Issue

This kind of graphical inconsistencies keep happening, this is a well-known problem. and from previous versions of Cubase as well. It may be too difficult to fix, but at least let it be said. you have to be constantly clicking for it to be put on your site.

Has anyone found a solution for this??

NOTE: always happens when in the MAIN view.
If, on the contrary, it is always in the INSERTS view, it does not happen.


I haven’t seen this.

Do you use HiDPI screen? What settings do you use, please?

Hi Martin, i’m not using a Hidpi Screen.
My resolution is, in my laptop 1366x768
Radeon Graphics

and my Desktop is a 1920x1080 Nvidia Graphics card.

I have tried to use Hidpi but without success. this has been going on since at least version 10, with slight changes.

Minimum resolution for Cubase is 1440 x 900.

So why does it also fail in my Full HD resolution (1920x1080)?


Even the playback cursor is overlapping the ruler on your screen.

Could you try in the Cubase Safe Start Mode [Disable preferences], please?

As you have Nvidia graphic card, please try this:

  • Download the latest Studio driver version from here. If there is no Studio driver for your graphic card, use the one, which is available and continue with the same steps bellow.
  • Disconnect the computer from Internet to make sure Windows will not download and install own graphic driver.
  • Uninstall the NVIDIA driver.
  • Restart computer.
  • Start the NVIDIA driver installation (as administrator).
  • Don’t install the whole package, use the Custom (Advanced) settings.
  • Disable everything (don’t install NVIDIA Experience, PhysX, etc.), keep just the video driver enabled.
  • Connect your computer to the internet.

The studio controller thing is already done. It’s what I’ve always been doing. With the new preferences, I think the same thing happens, I have to try as soon as I can…

these are errors that I have already learned to live with, as I say they are not new, at least for me. and at least I can work.

Are you sure HiDPI is disabled in Preferences ? If a positive scaling is set, the final resolution may fall below the minimum resolution and break things.

Also, could you find the Defaults.xml file in User/AppData/Roaming/Steinberg/Cubase 12_64 and drag and drop it into Chrome ? If it shows a red box saying the page contains error on line xxxx, open the file with Notepad, reach to that line and see what the error is about.

If there is no error or if the above seem too complicated, just copy that file in a safe place, then delete the original and start Cubase. It should create a new file with no wrong values. See if that fixes your graphical issue.

Absolutely, i never use Hidpi.
I’ll try the preferences later to see if that fixes anything.