Control room meter window scaling faulty

unfortunately, the meter in the control room is not painted properly and does not adapt properly to resizing the control room window.

  1. start a new “empty” project
  2. turn on CR in main menu/studio/audio settings
  3. show the CR in the main window (CTRL+ALT+R) or open the CR dialog via Main Menu/Studio

see attached screenshot

Can anyone else confirm this?

This is a new installation. Before I had removed all older versions and their settings as far as possible.

Switching back and forth between tabs or resizing does not solve the problem. The drawing is simply wrong.
The problem has already occurred in 9.x, but obviously it doesn’t bother or is underestimated.
I just find it annoying and very unattractive


Won’t anybody confirm this?