Control Room meters

I upgraded to 6.5. I am using a RME Fireface 800 as the interface. In the past, I have been using the Control room for monitoring. But now I have problem, and I wonder if it is something I didn’t do, or something that RME is doing that is odd.

My speakers are connected to two outputs on the RME. I also route one set of outputs from the RME to a headphone amp; this is a studio cue send. When I do a recording, I use the Control Room and turn down the speakers, and route the cues to the studio. I used to see the meters in the cue send react when playing my keyboard. But now nothing. I HEAR it. The volume fader works on it. So the routing seems to be okay. But no metering.

This used to happen with 5.0 and 6.0. But after some time, the metering would just “work”. I didn’t argue with it. I figured if it was working that was good enough.

But now the same thing is happening with the Monitor send in Control Room. I play my piano, and I hear it. But the meter does not light up.

I can see the levels jump up and working in the Transport panel. So something is going on. Levels are fine. But the Control Room meter is messed up.

Here’s the kicker. I recorded the piano (as audio and MIDI). When I played it back, the metering works. Only in playback. Not in monitor mode.

So this drives me nuts.

The only thing I can think is that perhaps the RME and Cubase do not play well together. The RME has its own software for setting up its many inputs and outputs, and that is confusing enough. But I think I understand it well enough. I can see my outputs and inputs in the VST setup dialog. So as far as I can tell, the RME is working fine.

The manual for setting up Control Room is confusing. On page 176, there is this sentence:
“For the Control Room to function correctly, the Main Mix on the Outputs tab must be assigned to the set of outputs that actually contains your final mix signal.”

Yet when I try to set up the monitor output channels as the “Main Mix” then I cannot use them for the Control Room. You can only assign the output to either the Control Room or to the Output. Somewhere in the past, I was advised to not assign the outputs–have it set up, but not connected to the RME output. That was fine advice. The Control Room worked as expected. Until now.

So I tried to reconnect them again, thinking Steinberg had fixed this for 6.5. But nope. Same thing. Exclusive assignment. (I know you can set a preference for not having things exclusive, but I am trying to keep things simple.) Anyway, the manual is confusing. Why does the it say “for the control room to function correctly” when that is clearly NOT the case?

I haven’t been using Cubase for a while, at least not on a regular basis. This is because the UI (as with the case I described) confounds me. So my productivity with this software is less than optimal. I must be a glutton for punshiment though, since I upgraded. But I keep thinking Steinberg will fix these annoying problems. Or maybe someone out there can enlighten me? Is it my fault? (Always a possibility.) Or maybe it’s time to find another DAW.

Thanks, everyone, for following along.

This is mentioned in the manual, it’s because of the way direct monitoring works with the control room. If you turn off direct monitoring you’ll have your expected meters. It’s a compromise I’m afraid, but having direct monitoring with the control room is far better than how it used to be, even with the loss of input metering.


Hello Sidneyh!

The sentence above is correct and works for me (also on an FF800), are you confusing outputs with device ports?
I have ended up with one main mix output, not connected to any device ports and a stereo output assigned to 7+8 for sending signals to amps in the studio and such.
In the control room, the rest of the device ports are used for the different mixes, 1-6 for studio sends, 9+10 for headphones, and S/PDIF for monitoring.

You should in fact NOT connect the output selected as main mix to the same device ports as your monitor channel, as that would increase the signal level with 6 dB to that port pair and almost certainly cause your monitor mix to clip.
You could however connect it to some other device port for use with external hardware suitable for a whole mix, like a hardware level monitor/goniometer for instance.