Control Room Mixer - Listen Dim no working

hi, i found today that the Listen Dim Level Slider in the CR Mixer does nothing … in Prefs I set the level at -10 and it works but the Slider seems disabled … i may have done something inadvertently … been searching but found nothing, i fear this is a Newbie thing … :confused:

thank you

john

ooo \

oh gees … it is not that bad just not working … at least we have the preferences control … and something to look forward to once it IS working

f

For what it’s worth, John, it’s working just fine here… and we have similar computers.

I don’t know what to say beyond that… other than we can try to troubleshoot where our setups diverge.

Chewy

mine has worked in the past … not sure why it stopped … weird … maybe a preference …

f

i am on 6.0.5 and i see you are on 6.0.2 …

I am also on 6.05.

What kind of monitor setup do you have in the control room?

Do you have the red LE button (next to the “Click” button) enabled in the CR?

Chewy

LE is not clicked in CR …

my monitor setup is: SPL 2389 surround box / Dynaudio Bm15a’s, Yamaha MSP 5’s and ONE fostex 6301B (for the kids, you know !!!)

cheers john

I mean, in software! In the control room. Trying to duplicate a condition where the dim slider grays out.

LE must be “clicked”. It should be red.

Chewy

ah … haha … not real monitors …

i have one monitor path on 1/2 exclusive to the CR … here is a pic of my CR …
CR in N6.jpg

Looks good, except that your LE (Listen Enable) button is not on. It has to be enabled.

Though… I see you are looking at a “Cue” setup, rather than “Mix”. I don’t have any cue sends in my CR, so I don’t know anything about what “Listen Level” means there. Is it active when you look at the “Mix” view?

Chewy.

i go back and forth to listen to my headphone mix (cue send) … and the Main Mix … LE button ON here does nothing … no change …