Control Room - preview sounds ONLY come through headphone bus?!

I piped in about this a year ago. I’ve got more info:

When using control room,
I cannot hear audition/preview sounds through my main monitors…

I can ONLY hear them through the headphone output bus.

I’ve confirmed this.
If I remove the headphone bus altogether, preview sounds come out of my main monitors, the way I want them to.

Why?
How can I get preview sounds
(like loops, or when listening to audio files in the audio pool, etc.)
…to play through my main monitors while having an existing headphone bus??

Can anyone confirm that this happens to them?
Thanks.

Hi,

The previews are routed over the Monitor buses. Have added Monitor 1 in your Control Room?

Thank you for answering, Martin.

I have phones, Mon 1, and Mon 2…
Previews come over the phone’s channel only.
If I remove the phones altogether, the preview comes over Mon 1 (not sure about Mon 2, but I presume so.)

The headphone channel simply usurps control of the preview audio.

Any idea how I should go about troubleshooting this?

Hi,

Sounds like some kind of routing issue. It would be helpful to know what interface you were using and what channel things are routed to in the control room. In any case this is where I would look first to try and solve this.

it’s an Antelope Orion Studio.

But ultimately, it’s not a hardware thing.
When you enable the Control Room in Cubase, and set up your monitors and headphones, you simply expect preview audio to go to to all those things. So if I attach hardware outputs 21 and 22 to phones, and hardware outputs 23 and 24 to Mon 1, I expect to hear regular audio AND preview audio on both of those hardware outputs, because that’s what I’ve told Cubase to do. But Cubase does not.

Something internal is going on.
Again, if I have no phones buss at all, I do hear preview audio in Mon 1.
Once I add a phones buss, however, I do not. I hear that preview audio ONLY in my cans and not in the main monitors.

I may have to trash preferences and try rebuilding the Control Room from scratch. Or something…

With control room enabled Preview audio is routed to monitors and is not routed to the phones. Not sure if that throws any light on the subject for you but I do know this to be true since it came up in a cubase hangout and was answered by the expert :slight_smile:

Hi,

How is your Preferences > VST > Control Room > Use Phones Channel as Preview Channel settings? If you disable it, can you hear the preview over Monitor bus? Could you provide a screenshots of the routing (Audio Connections > Control Room; the Control Room settings itself)?

Martin, Thank you!
Fixed.
That seems like something I somehow should have been able to look up in the manual.
Thanks for your help!
And thank you Nick.

1 Like