Control room question

When i shut control room off in cubase pro 10.5.20 the sound won’t come through the monitors or headphones. Also if i don’t click on the input or output for an audio interface for control room in audion connections in the studio pane the slide fader in the transport is disabled i get sound but can only raise or lower it in control room. My question is because i don’t use the control room how can i disable it and have no audio or slide fader problems?

Have you searched the forum for an answer? This issue crops up often here, and you could most likely find an answer whilst you wait for a reply from someone more knowledgeable than me.

if u disable control room,make sure the “stereo output” in output tab in studio connection(F4) window is routed to your sound card

Disable control room in click Studio-click Audio connections-click Control Room-click Disable Control Room button…then go to outputs in same window and reclick on audio interface connections.

That’s the one! Thanks for reminding me and I’m glad you found a solution.