Control room: setting headphones and main levels [solved]

Hi all,

I’m trying to set something flexible enough to use both my monitor speakers and headphones at the same time, using the control room. In other words, I would like to be able to set independently the output level of each one.

The main problem I have is that Patchmix (my E-Mu device manager) doesn’t allow me to set an ASIO outputs pair to specific physical outputs. In other word, I can’t, say, directly route ASIO output 1/2 to ‘Line Out 2L/2R’ and ASIO Output 3/4 to ‘Phones/Line out 1L/1R’, as I would like. I found a workaround, using a send in each of my output strips in Patchmix : in the ASIO 1/2 one, I set a send to ‘Line Out 2L/2R’ and in the ASIO 3/4 one, I set a send to ‘Phones/Line out 1L/1R’. Fine : this works, but at the expense of not being able to set the relative volume of one against the other : it’s an ‘all sound/no sound’ solution. From which my attempt to use the control room to be able to set precisely the levels for both stereo busses.

What I already did :

  • I defined in Cubase ‘VST Connections/Studio’ window a ‘Phones’ channel routed to ‘E-MU ASIO/ASIO Out 3/4’ (my main Cubase outputs being routed to ASIO Out 1/2).

  • I opened the Control room mixer and got this (see ‘CR_Settings.png’ attachment). Seems fine, and I’m indeed able to set precisely my headphones level, using the dedicated fader and/or ‘Activate phones’ button of the ‘Phones’ strip.

  • And here is where I’m stuck : what works for the headphones doesn’t for Cubase main output. The ‘Control room’ strip is not working. When I use the ‘Active monitors’ button, the signal shown in the meter is exactly the same as the one in the ‘Phones’ strip, but that’s all about it : the fader doesn’t do anything. So, I must be missing something more or less obvious, but can’t put the finger on it. I already checked that the ‘Set “Main out” as main mix’ option is activated, as well as the ‘Click’ one, in the ‘VST connections’ window.

From which :

  1. What is the ‘Control room’ strip actually supposed to control ? Seems rather confusing to me…

  2. Is there a way to control Cubase main output level directly from the control room mixer as the phones one ? Or, in other words, to link the ‘Main out’ fader of the F3 mixer to the ‘Control room’ strip of the Control room one ?

Thanks for any enlightment.
CR_Settings.png

I do not have the problems that you have with Control Room, but at the top of this topic list is a link that tells you a lot about Control Room, a great topic started by SLD music. Maybe there you can find answers.

So, I looked again at some of the videos, especially the fourth one (‘The listen bus’) and I sincerely appreciate SLD effort for offering these to us, by the way. But, sorry to say that the sound take of the comments is still close to inaudible, which limits a lot their interest, sadly.

However, I saw that maybe the ‘Listen’ buttons in the mixers could be involved in my issue. To no avail : no matter what I try to activate, the main out fader of the F3 mixer doesn’t flinch.

Thanks for chiming in, though…

So, I looked again at some of the videos, especially the fourth one (‘The listen bus’) and I sincerely appreciate SLD effort for offering these to us, by the way. But, sorry to say that the sound take of the comments is still close to inaudible, which limits a lot their interest, sadly.

I don’t understand… Are you saying you can’t hear the audio in my tutorial videos? If you are, then… something in your set up is very wrong indeed. :slight_smile: The audio is fine. I was meticulous about that when I produced them. If that’s not what you’re saying, I apologize. Just trying to decipher your comment. :slight_smile:

That said, I’m unfamiliar with the EMU patchmix, but if you actually watch the first three or four videos in my series from the very beginning, I think you might be able to solve your problem. It sounds (and looks by your screenshot) to me like you’re setting up the control room incorrectly. I could write out a long explanation of why I think that, but … this is fundamental stuff for control room set up and it’s all already in my video series, so I would just encourage you to watch them from the beginning (or read the manual if you preferred).

Short answer: set up a “monitor” channel…

That all said, I could be misunderstanding your problem as well. For some reason I’m having a hard time following what you’re saying.

Oh, and thank you, ThePresent, for the support!

When using the control room, the main output should not be connected at all - the control room “monitor” -channels are used for that…

That is because your ASIO outputs are still connected to the Cubase Main outputs, instead of the control room monitors - so obviously if they are not connected to anything, the “strip” (i.e. the fader, I guess?) will not control anything. Your main mix still ouputs through the “ouputs”, not control room. That´s the problem so many users have with previewing - activated control room, (which automatically routes preview through control room) that has no output busses connected - so preview goes to Nirvana.


It controls the monitoring level of the selected source via the selected output

See what I already wrote above…

Hi, SLD

Didn’t mean to be hurtful, sorry. When I wrote ‘inaudible’, I actually meant ‘incomprehensible’ but it’s probably my bad for 90% of it : first, english is not my native language, second, I have a deficient hearing, this, since I came in this world more than 50 years ago, and I have a hearing aid for that. The result is that, without it, and on video clips such as yours, if the comments are not loud enough and made in a strictly ‘Oxford english’ accent, I quickly get comprehension problems… Tha last 10 % reside, IMHO, in the fact that maybe the sound level of your comments/explanations would gain being, say, 3 dB louder with a more present high frequencies area. But this is directly related to the way my ears are working, I admit.

Sorry again for the misunderstanding…

Spot on, Thinkingcap ! My wrong ASIO routing was indeed the culprit and I should have think of it, just by looking more carefully at the ‘Control room overview’ window.

So, I set my ‘Main out’ bus to unconnected and defined a ‘Monitor’ bus connected to the ASIO Out 1/2 pair in the ‘VST connection’ window and everything is almost working. I say ‘almost’, because having to use the ‘Send’ workaround in patchmix makes that, as an example, my ‘Wave’ strip (used for non-Cubase purposes, such as CD audio listening) doesn’t work : I have to remove the sends before being able to use it again, as the allocation of the ASIO pairs are exclusive. But this a Patchmix issue, not a Cubase one. Not a biggie, as I’ll just have to define a new Patchmix session for fixing it.

The problem is therefore solved. Thanks !

Glad you got it working Cubic13. And thanks for the explanation. I apologize if I was defensive–I was just confused and worried that despite my best efforts, I had done something woefully wrong.

Anyway, glad you got it (mostly) sorted out. Cheers. :slight_smile: