Control Room setup help required

Hi there,

I’m trying to setup control room with my UR-RT4 interface and am finding the instructions in the user manual to be rather vague.

Basically I have a set of powered monitors that I have connected to the UR-RT4 for general monitoring but want to monitor and have a different mix, through the headphones, for when I am recording vocals. Is there a simple guide to setting up control room to show me how to do this?

If there isn’t, is there someone that could give me a simple walk through/guide to doing this?

I’m sure it isn’t really that complicated but I am finding it really confusing.


Hi and welcome,

To get a different mix while recording, use the Cue busses and Cue function. In the Control Room route the Cue bus to your headphones.

Hi and thanks for the reply.

Sadly I am still struggling to get things setup properly and I’m not really sure where I am going wrong.

When I try to setup a cue mix I can either hear the mix but cannot monitor the guitar/vocal or I can hear the input but not the mix. Just can’t work out how to actually get what should be something simple, done.

Here are some screen captures that will hopefully help to find where I am making the error in setting up.

The images are too low res to see anything, but it kind of looks like you have made cue mixes, so thats good. The question then is: do you have headphone amps connected to the outputs you have chosen, or are you looking at using the headphone outs on the RT4? If you want to use the headphone outputs independently from the main monitors you should make a Headphones out. This will give you a separate Headphones part in the control room. I’ll screen dump this for you…

Ok so you create cue mixes, and for each cue mix you get a new button under the output header, in my case “Phones” and “Main”, which says C 1, C 2 and so on. To hear the cue mix you want in the headphones, just click the C 2 button under Phones.

Also, if all you want is “more me” you can sent the full mix to the cues (as in the example) and just add the “more me” channel (in this case a guitar)

The important stuff circled:)

Play around a bit, control room is awesome as is cue mixes.

Hi Strummer,
thanks for your help.

I am not able to have a play around with my setup at the moment but will be attempting to do so in a couple of days when I have some free time.

Hopefully this old brain of mine will be able to resolve this but, if it doesn’t, I will post some better screen capture images in an effort to try and pin point what I am doing wrong.


I would like just to add that in the right-zone, if you click to the Cue 1, Cue 2… tab, the small “Inspector” opens, and you can set the whole Cue level, enable/disable click sound and setup it’s level and pan too. If you are using Talkback, you can enable it here too.

Hi again,

I think I have finally resolved this. My problems were, trying to get my head around the initial setup of my UR-RT4 audio device correctly with the inputs and outputs. I found this aspect more than a little confusing. Once I actually got to grips with this part of the setup process, getting the control room side of things with the cue mixes, headphones, main mix etc sorted out was relatively simple.

Thanks for your help and advice, it really is very much appreciated.