Control Room


I have setup my control room with one studio, a phones and the control room channel with one monitoring setup.

in the studio, I want to have the master mix dimmed with the vocal audio monitored full.

How can I do this in the easiest way?

in the studio sends tab send the main mix to them at a lower level than the vocal which you are also sending on the same studio bus… simples! :wink:

Or just use the “listen” button on the vocal track you are recording?

There’s no Studio sends tab for the main mix (master channel). This is why I’m asking…

oh yes there is… it’s the way i do it for a quick and dirty foldback mix.
When you select the stuio sends tab for the rest of the tracks… does your main out’s channel change at all? or does is just carry on showing either your meters,plugin chain/EQs etc… if this is the case then you need to right click on the channel and select ‘command target all channels’ if you want to see all your FB sends or ‘command target selected only’ if you just want to change one of them…

Well, i configured the Channel edit Windows to show the Studio sends, at least in an Audio channel, i can See them. but I don’t in the Master Channel. Is this another Track Type that has its own condiguration?

Try what i suggested you do above… it sounds like you may have it set to not show input or output channels… have a look at the pop down menu you get when you go through the above steps… it’s there alright cos i use it all the time.

This might sound dumb, but would you please provide a screenshot of what you mean exactly? I’m german and maybe I don’t understand correctly what you meant?
Thank you very much!

… hmmm a little tricky as it’s on a right click menu… every time i try to do a screen grab it looses focus on the right click menu… if i get a chance later i’ll take a photo of the screen on my phone and post that.
but basically… right click on the master fader strip, select ‘command target’/all channels or selected only (your choice) and make sure that ‘exclude inputs/outputs’ are unchecked. then try clicking on the studio sends icon on the far left side of your mixer… the little star icon… you should now be able to see the studio sends on your main output channel.

Thank you very much! Will try that.

I just came back to say thanks.

The Studio Sends are ONLY available in the mixer’s extended view, when configured to show studio sends!

The studio sends FOR THE MASTER CHANNEL are not shown in the chanel settings window, even though they are shown for each other track type!

Boy, I searched and searched, tried routing internal via the RME TotalMix just to have the main mix at lower level in the studio. DAMN!


i apologise… i use the extended mixer by default so i didn’t think of that… yes you make a very good point actually!
I tend to use the extended mixer and not the channel settings window as i use an alphatrack controller so i don’t really need to access that window… just do it all from the alphatrack… glad you got it sorted though! learned something from it myself too :wink: