Control Room

Ive been using control room to monitor, today i switched back to the normal stereo output i used to use and the whole stereo image is different, and a slightly noticeable audio difference.
Has anyone else noticed this?
Is it a problem with the routing of control room?


are you sure your control room was set up correctly - I had a load of issues where more than one pair of monitors was getting a signal due to my setup problems - it considerably changed the sound (as you might imagine!)

Hi mate,
Thanks for reply.
Yes as far as I can see my control room just has a single stereo monitor, no other outputs set up.
just A/B’d again and I can still here a difference in the signal, not to worry, I think ill just go back and use my norm stereo output set up.
Thanks again

Hi, most frequent mistake is to have the Stereo Outputs connected to the same ports of your Interface in cubase that you use for your control room Monitor Output.

Just one of many possible sources.

Cheers, Ernst

Hi All

There is a preference for this, I think it’s “Exclusive Device Ports For Monitor Channels” it prevents this behaviour

Best Regards


Is there any chance you may have added some inserts on the CR Monitors Out and maybe forgot - Limiters, Comps, EQs ?

The last 3 responses… they happen! Check those, you don’t want this nagging. You should be able to trust CR.

(it’s not mono or multichannel by accident as well?)

no I def don’t have any plugins on the output.
its also set up as a single stereo not surround or mono.

The pref, should that be checked or un checked? I have it checked currently?

Thanks again

I don’t have the Stereo Outputs connected to any physical channels, but just use them for rendering mixes. I use the Control Room only to connect to outputs.

Just another idea: Do you have Listen enabled somehow?

Cheers, Ernst

I was using the control only to connect to my outputs, didn’t have any other outputs using the RME as it wouldn’t allow me to duplicate those outputs.

As of about an hour ago I feellike there’s something a little strange happening with playback versus exported mix. I spent 6 hours on a fairly complex mix and I can’t get the exported file to sound how it sounds in Cubase- there seems to be a difference in stereo image but I would also be exhausted; will do more investigating tomorrow.

I forgot that Control Room had mono setup AB CR on, off. That made a difference. When I changed back is seemed alright :slight_smile:

Check that the phase states are the same.