Control VST using midi device

Hi dear cubase experts

I am trying to control a VST (Helix Native) using a small midi device I have (LPD8) in order to adjust EQ, drive, and other parameter by turning on physical knobs in stead of using the VST interface. Unfortunately I’m not having much luck with this.

What I’ve tried so far

  • In the automation tab inside Helix Native I’ve tried to set the midi-code manually, and also use a “midi learn” button but it does not seem to register any change
  • Using the “learn” command inside cubase’s “Remote Control Editor” - still cannot see any changes
  • Set up the LPD8 as a Generic Remote in cubase. This works to control cubase functions such as the mixer, but not the VST. I’ve also tried to set the “midi output” dropdown to the VST, but this settings disappears when I click save and closes and reopen the window.

So no matter what I do I cannot get helix native to see any midi commands.

So I’m hoping you can help me in the right direction, in how I can send midi-commands in to a VST I have on an “audio track” in cubase.

This is cubase artist 10

Hi and welcome,

Try to use Quick Controls, please.

adding to this…
I’m also unable to get this going with Helix Native… I’m trying using Track Quick Controls.

In the Quick Controls section of inspector, I go to the dropdown that says Ins. and it shows Helix Native in there.
I select knob 1.

I see that when I move my hardware knob, that value changes in the inspector. The blue line moves. Cool

I go into helix native and select the remote control editor and see that knob 1 is also moving when I move the hardware knob.

but no joy when it comes to assigning a parameter to knob 1 and changing it.

and in the spot where it shows “Midi In” (lower right corner of Helix Native) there is no activity showing.

Any suggestions?
Also, did the OP manage to get this working?


You shouldn’t see any incoming MIDI activity in the Helix to be able to control it via Quick Controls. Make a common assignment to the VSTi controller/knob/slider in the Quick Controls slots.

Quick controls…
This might be the solution in my problem, too.
Will look into it.
Thank you

Hey, I updated Helix native to the latest 1.92 i think it is. Restarted Cubase, and it works… using Quick controls.

Do make sure to set up your “track quick control” midi device correctly in the studio setup dialog.
For some reason, it seemed to help to disconnect my assigned midi device in the “vst quick controls” section. It was a different midi device altogether anyway, so not exactly sure why.

On that note: I do notice that sometimes all my midi devices in the studio setup dialog need to be disconnected/reconnected to get them to respond again, especially the assignments I make to all the start/stop/cycle hardware buttons that are on my controllers.