Controller knobs transmitting by themself

Hi, i have a problem that exists for my controllers. My old and new ones all have this problem.

I have connected 3 usb controllers to my pc:

  • korg ms20 usb replica
  • arturia beatstep
  • m-audio keystation 49

Running on Cubase artist 10, windows 10 64b

This problem is driving me crazy, and even got me so far, buying new usb controllers, because i thought it was because of faulty . dirty (dust in) the controllers. But now im still having the same problem.

The problem is, after i have assigned a knob and when turning the knob ( for example for cut off), its working, but often turns itself more or less. While im using it, or just by itself.

I looked on the internet to search for this and found some things: that there could be dust in the controllers and so they could be transmitting signals, and about generic remote, That i had to make sure midi in had to be blank.

So i changed generic remote > midi in > not connected

track quick controls > midi in > arturia beatstep > and assign the knobs i want to use with the wanted effect

The knobs do work, but still have the problems descibed above …

This is on all controllers, so its not a faulty or dirty controller !

Does anyone know what i have to do to make this work properly ? Its a pain in the ass and i has worked flawless years ago. At that time, i just used generic remote and assigned as much knobs and faders as i wanted for all my different vsts on tracks. But if i do that now, the problem is also there.

I have tried different usb ports and cables, but nothing works … its driving me crazy and i really want to fix this.


Use MIDI Monitor Insert or any MIDI Monitor application to double-check, if the MIDI CC value has been sent from your hardware, please.

ok will try check that out and will say here. Thanks

Hi i have been using midi monitor and i see something that might be wrong.
I see controller in the list from two knobs that are not being used, with comment 28 ? What does that mean ?

I recorded 3 notes played on my midi keyboard and let it loop in cubase. My other controller is also connected to my pc

In generic remote i have selected NOTHING for midi input and output
at track quick control also nothing, and so for vst quick control

In the midi monitor i see Note on, 3 different keys, that correct. But further im not using anything else from on any controller.

I made a screenshot:


Try to unplug the other MIDI Devices. If the MIDI CC28 is still present, the keyboard you are playing to is sending the data. This happens time to time to older MIDI Keyboards. Try to clean up the faders/sliders.

Hi i have no other controllers plugged in anymore, and the midi keyboard is brandnew, less than 1 week in my possesion.

Thats the whole point, i thought the problem was cause by my older controllers because they were dirty, so i bought 2 new ones !

The Arturia Beatstep and M-Audio 49

But still the exact same problem …


Do all of them send this MIDI CC28? Could you try to change the MIDI Input from All MIDI Inputs to the specific MIDI Device?

Ok, i will try that out too and let you know