Controller Lane Mayhem

I’m having a hard time getting my controller lanes to retain their size, type and visibility settings. Every other time I open the key editor I’m having to drag the lanes back down out of the way (often they take up most of the screen), so I can get on with editing notes. And whenever I actually want to edit controller events, I have to repeatedly reselect the type of controller I want to edit and/or hide the ones I don’t.

This has been frustrating me for ages, but I can’t seem to pinpoint what’s causing it. I think opening multiple parts might have something to do with it though. Any clues?



How do you open the Key Editor? Are you using double-click, or Key Command, or menu item? Or are you using Workspaces?


This should open the editor in the view, how did you leave it before.

I would recommend to use a Safe start, and try if the issue persist with the fresh preferences.

I just double click on the part(s), and the key editor opens with controller lanes taking up half the screen, so I drag them out of the way, do some note editing, close the key editor, and next time I open the key editor, the lanes are half way up the screen again. It doesn’t always happen like this, but it’s pretty frequent.

By “Safe start” do you mean reinstall Cubase, or just click on the “Defaults” button in Preferences?

By “Safe start”, I mean to start Cubase when holding Ctrl+Alt+Shift. Dedicated message appears. Try to disable preferences for this start. If it helps, you can delete them during the next (again Safe) start.

Heh, I wasn’t aware such a function existed! Typically, this is one of those problems that happens continuously when I’m working on something, but refuses to make an appearance when I actually want it to… and reverting to factory settings messes things up a bit, so I’ll have to decide whether to commit to scrapping my preferences permanently in order to test this on a real project. I’ll report back with any new findings.

Thanks for the tip!