Controller sound trigger

I have the faderport v2 in Artist 11. When its set to Mackie Control it works in Cubase somewhat but every time I hit the prev or next buttons and other buttons it also triggers a midi sound from the midi keyboard and they are pretty loud too. There doesn’t seem to be a setting in the Mackie Control gui
so it must be some midi setting in Cubase that’s sending the control input to the track …how do you fix this??


Disable the “In ‘All MIDI Inputs’” option in the Studio > Studio Setup > MIDI Ports Setup > FaderPort v2 Input port, please.