Controllers not chasing?

Hello folks

Just wondering if it’s a known glitch in Cubase 9 that sometimes the controllers don’t chase?

Working on a project at the moment and generally everything has been working as it should. But just recently a phrase that I’m working on at the moment if played with sufficient lead in sounds fine. But then if I then stop playback in the middle of the phrase, and then resume, the volume of the strings suddenly shoots up. As if the CC level has suddenly reset in some way, rather than ‘chasing’ the level previously set.

Here’s a rather clumsy video which I hope illustrates the problem…

https://youtu.be/PlSa-_-atVw

I’m using Hollywood Orchestra Diamond with Cubase 9 on a pretty capable Windows 10 machine.

Any ideas what’s going on here?

Thanks

Check your Preference settings in Cubase for controller chasing

Sorry, I should’ve made clear, everything is set to chase in Preferences.

Can anyone help with this??

Thanks

Uncheck ‘Reset on Stop’ in the Preferences > MIDI?

Ooh, I’ll give that a go when I’m back to my DAW tomorrow.
But why would that suddenly need unchecking? The point where this problem appears is 2 and a half minutes into the piece. And up to this point everything has been chasing correctly regardless of where/when I might stop/resume playback. And the cor anglais which plays over the string chords in the vid I attached also chases correctly. It’s just the strings. It’s weird!

Have you checked that there’s no other automation anywhere else in the project which might be being sent to this instrument as well? E.g. a duplicated track?

I also recall a bug was reported where an extra automation midi value was sent out when in loop mode. I don’t think it’s been fixed yet, but you should at least check you’ve got the latest version of Cubase.

Mike.