"Convert" dialog box missing when importing


I accidentally ticked a box when importing a .wav file and now when i import anything its distorted. Everything was find before so i’d like to “untick” the box so to speak, please can someone advise how? I’ve tried deleting the preferences but that hasnt changed anything.




I wouldn’t say, it’s because of the dialog you avoided, but you can call the dialog back by this preferences:
Editing > Audio > On Import Audio File > Open Options Dialog.

I hope this is the one, you are searching for. And I hope it helps.