Convert from Mediabay ruins editing


I’ve noticed this many times - when I import something from Mediabay which is not the same format as project settings, i.e. needs converting from 96khz -> 48khz for example, many of the editing features behave erratically afterwards. Extending clip boundaries, changing clip volumes, etc. Cursor doesn’t show or blinks to existence only when moving or something similar. Only way to remedy this is bring up the Transport bar and press Stop once which seems to reset UI somehow. So, workaround exists, but it is annoying and takes away focus from actual work. Please fix this for Nuendo 7.5!

Using Yosemite 10.10.5, Nuendo 7.0.35


Can you give step by step instructions so we can reproduce it?

Ok, here it goes:

  • Open project, 44.1khz or 48khz
  • Open Mediabay, browse through sound files, auditioning them (in my case, from external SFX drive)
  • Choose soundfile, 96khz and drag it to timeline, Nuendo converts it to project sample rate
  • Adjust audio region boundaries, try to fade, adjust clip volume and cursor doesn’t react properly
  • Press Stop on transport window and it behaves normally

To my recollection, this doesn’t happen if sound file is already in same format as the project, but I’m not 100% sure.

Happy to help out more, if I can!

This happens to me since the first version of Nuendo 7. The same bug also appears when importing sounds that need conversion to project’s settings.

My method of getting rid of the bug is to open offline process history. Made a shortcut key for it and got used to it.

The strange thing is that my other Nuendo 7 workstation does not show this kind of bug so it must be a problem on install or something. Did not have a chance to redo a clean install of Nuendo but I think this would help with the problem.

OSX here, on both DAWs.