Convert Grand 3 MIDI to audio

Hi team,

I’ve used every available method to convert my Grand 3 “Trial Version” MIDI tracks to audio. No matter what I do, there are no audio files created–just flat lines. Am I correct in my assumption that the MIDI–>Audio function is locked out until you buy the Grand 3 set? No worries if it is.


Any opinions are most welcome. Perhaps a moderator who knows could chime in. I don’t wish to invest in these new voices until I can hear them on another system besides my studio monitors.


Okay, I assume it’s Steinberg’s way of saying, “Sorry pal, there’s no free lunch.” I can accept that. Too bad the marketing guys dictate policy. I would consider buying the Grand 3 package if I knew it was a HUGE improvement over my existing piano voices. It’s a no-brainer for the Tyros 5 pianos because Yamaha still thinks it’s all right to charge me $6,000 for a keyboard and still put 1990s piano voices on it. It’s a little harder sell when I compare the MOX8 pianos, which I can EQ to try and match the Grand 3 suite. I enjoy asking and answering my own questions (LOL)!

How do I thank myself?

You’ve tried FILE > audio export?
(check Import into project)
I’m using Cubase 7.5, so I am not familiar with the new rendering feature… but I can’t believe the program won’t allow you to export audio.
At the very last resort, you can take the audio coming from your board and send it back to an audio track.

Hi, Philskeys.

The Export as Audio function with the Import to a stereo track was one method I tried. The audio track formed, however, the wave form was virtually non-existent even when zoomed. it was also completely inaudible as though it wasn’t there. On live playback the sound was perfect.

I also tried the Render in place function (if that’s what it’s called–I don’t have CB open at the moment). Nothing.

I’ll give your method a try. Many thanks.

  • Lee

I’m just wondering if it’s possible you have overlooked something when setting up for the audio mix down.
Are the locators set to include the parts you want?
Did you check the correct track in the left side of the Audio mixdown dialog?
Do other tracks render properly?
You are using an instrument track? Or rack instrument? The process is different for each.
The flat line problem is often fixed by using the little slider in top right corner of the project screen.

Hope it helps

Hi again Philskeys,

Ooooooooooops! My selectors were in the proper place, however, I forgot to select The Grand SE 3 in the audio Export dialog box left pane!!! I must stop eating out of aluminum cookware. Much obliged my friend!

Now, if Steinberg would kindly send through a patch that stops Cubase 8 from freezing on powerful computers, I’d (we’d all) be very grateful!