'Convert to Stereo' is busted

it works occasionally. would be great if it worked all the time! this is on win7 64.

You need to provide more accurate info…

i have a stereo file on a track in the montage. i want to adjust the left and right levels separately, something i’ve been doing for a million years by switching the volume handle (i guess that’s what you call it?) from mono to stereo. now, when i click on ‘convert to stereo’, nothing happens. it doesn’t change. once in awhile it works.

There have been a change from version 8 to 9. When you split a track from stereo to 2 mono, the left and right channel are only dispatched to the left and right outputs. See picture. Hence panning has no effect.
But you can change that and have the left/right inputs dispatched to the left and right outputs. Click on the red highlights (cf. picture)
2016-07-07_23-31-44.png

thanks but that’s not it. i mean the ‘convert to stereo’ command in the envelope tab isn’t working. i don’t want to split the track, i just want to adjust the l/r volume separately with the handles on the clip.

i have the clip selected, i click ‘convert’, nothing happens. sometimes it works as it should. mostly not. totally weird!

Then make sure to have the clip active, before invoking the envelope command. Single click in the lower part. This is an active clip:
2016-07-08_09-08-19.png

that’s what i’m doing! i just checked again to make sure i’m not being an idiot (always possible!), and it just doesn’t work. maybe 1 in 20 times it will work correctly.

I think at this point it would be good to make a video to show what you are doing when it doesn’t work, along with some clearer explanation to match the video.

If you can capture a time when it does work that could be useful too.

here you go:

https://youtu.be/P6cQwPXnWG8

A video is always useful… I see the problem and can reproduce it. The command is not executed because the ribbon is in the folded state. To fix the problem, keep the ribbon always open.
This is not normal and will need a fix.

thanks pg. would you consider moving this command back to the envelope pop up menu? it was really a lot more convenient having it there.

would also be great if you’d move the option to select the volume/pan handles back to that pop up menu as well.

would you consider moving this command back to the envelope pop up menu? it was really a lot more convenient having it there.

Since this option is not so much used, I would rather advise you to create a shortcut for it. Go to the shortcut menu and type “Convert”…

fair enough, that’ll work. thanks!

hate to be the bearer of bad news, but there’s a similar problem with ‘repeat clip’. it’ll work once, and then if i try to do it again, either nothing happens or the ‘clip’ icon on the edit tab won’t even be visible.