converting a 88.2 montage to 44.1

For the first time I make a recording in 88.2 kHz. I have completed the
montage in WL 8.5.and will make a DDP.
In the mastersection I put in the first slot Cristal resampler and set
the SR on 44.1.
In the following slot I put a mastering compressor.
After that I use the meta normalizer to find the max output in the
mastersection.
In this case it comes with -1,10 dB.
Doing this I make a DDP foor the cd factory. After reopening it as a montage I see that
the whole file is overloaded.
Do I make the wrong steps or …?

I hope you can help me.


Steven

Did you put a limiter after the resampler? You should, as the resampler can change some peaks a bit.

Thnx,
no I didn’t. I shall try it again.

Steven

Philippe,
No overloads, but the wohle montage seems to be too loud, so that there is too much work for the brickwall limiter and you can hear that it comes in to prevent overloads.
How is it possible that after listening with all the plugins in the mastersection it gives no overload, but when I make a DDP it sounds louder and with artefacts while the brickwall limiter comes in. It seems that in this case the fadersetting in the mastersection did not working.
Is it normal that in this case WL first render to a file and then write a DDP ?
I didnt have seen this option (making multiple CDs I know this option)

Steven

Strange, very strange,
I have test it in the following way.
I have manually set the masterfader to -5 dB. Now it works well and no clips/overloads.
How is it possible that after an action with the Loudness meta normalizer the fader is placed on -1,10 dB and that this, when making a DDP gives the reported errors a,d that it only can prevent by placing the masterfader at -5 dB.

The settings from the Loudness Meta normalizer where in my situation : see attachment.

Can anyone give an explanation ?

Steven
settings Normaliser.jpg

-0.10 LUFS is super loud. If you run the meta-normalizer with that setting, Wavelab probably won’t adjust the Master Section faders at all, it will probably just leave them at 0.0. It would be more realistic to set the LUFS at -8.0 or lower, because using the LUFS setting, you’re manually forcing the master faders to output a specific loudness level, and most mastered recordings fall down in that range, and sometimes much lower. If you reduce the LUFS down to -8.0 and lower, you should start to see the meta-normalizer start to adjust the Master Section faders.

-0.1 and -0.2 are usually level limits set for the peaks (like your setting of -0.11 for maximum peak), but not for LUFS or RMS average loudness levels.

If you have distortion before the master faders, or too much level hitting the brickwall limiter, those are other issues that need to be adjusted at those earlier points.

With your meta-normalizer settings, you are having the meta-normalizer only adjust the final master section faders to output a specific LUFS loudness level and true peak limit at -0.11, at the final output only. All it’s doing is turning the master section faders up or down. It’s not adjusting anything before that.

Attached is an analysis of the loudness of a typical loud commercial release. Top of the loudness range on it is -7.9 LUFS, and that’s considered pretty loud.
WL commercial loudness - Copy.PNG

Thnx Bob for your explanation.
In my situation, I work most time with choirs and church music (organ) this settings gives no problems. But I shall follow your advice. and will see or it helps to prevent my behaviour with the 88,2 resampling.

you hear from me

Steven

Bob,
your setting is not fine for my kind of music. In this case the music is “pumped up” and at the top limited by the brickwall. This gives a very bad result.
Anyone other who works with kind of music and can give me advice for the metanormaliser setting ?
In general this works fine for me, but a better advice is welcome.

Steven

I think perhaps abandon the meta normalizer for this project.

I think you will find most engineers master each song individually, without using a meta normalizer, while taking care to try and match the other tracks with relative level and overall sound.

Ok Thnx

But Can anyone gives an explanotion on this phenomen ?


Strange, very strange,
I have test it in the following way.
I have manually set the masterfader to -5 dB. Now it works well and no clips/overloads.
How is it possible that after an action with the Loudness meta normalizer the fader is placed on -1,10 dB and that this, when making a DDP gives the reported errors a,d that it only can prevent by placing the masterfader at -5 dB.

The settings from the Loudness Meta normalizer where in my situation : see attachment.

Can anyone give an explanation ?




See earlier posts in this thread pls.



Steven

Steven, I would have taken a stab at that, but I didn’t understand what you meant by “fader is placed on -1,10 dB” and “reported errors a,d”.

Do you mean the Master Section faders are set to -1.1 db after meta-normalize?
And “reported errors a,d”, is that an error message given when you try to make the DDP?

Sorry, if you could explain a little more or possibly show screen shots, that might help. (me anyway).

Master section: indeed -1,10 dB after using meta normaliser (with plugins in mastersection : Crystal Resampler (from 88,2 to 44,1) Master compressor Sonoris, BX eq.)

The strange effect is that after making the DDP with this settings there are many overloads, so that it seems that the first process with the result after normalising (-1,10 dB on mastersection) not has done well. It goes well, after making an new DDP and set the masterfader to -5 dB…

“reported errors” That means: what I have reported in this thread, the overloads after making the DDP.


Thanks in advance. :wink:

Steven

It’s because of the LUFS setting. I’m surprised the meta-normalizer reduces at all with a LUFS setting of -0.1 db, but if it’s reducing 1.1 db and you want it to reduce 5.0 db, you’re going to have to set the LUFS setting down to at least -3.9 db, and probably even lower. I believe it also means the level at the output of your last plugin is quite hot to even attempt to reach -0.1 db LUFS by lowering.

I think that aiming for a particular LUFS setting with meta-normalize is rather unusual in standard mastering really, and is mainly useful as a delivery tool when you have to deliver nearly exactly at -23.0 LUFS to meet a strict broadcast spec, or some other strict spec. Then it’s an amazing tool.

The problem is that -0.1 db LUFS is much louder than any program I’ve ever seen, and it’s a fixed target level with your settings, so it won’t threshold realistically (meaning it will make your output too loud and there will possibly be overloads on your DDP.)

If you still want to use the meta-normalizer (although I don’t really see the point if your last plugin is a brickwall limiter that limits the peaks anyway), you might want to check out the factory presets in the meta-normalizer, which deal with normalizing in different sections (clip, track, master section) in combination.

Point is that I want to change the differences in Dynamics not entirely. In the classical music that hardly happens.I’m going so not aligning clips and choose so anyway for my setting like in the earlier attachment.Point remains: Why put the normaliser the master fader at-1 and is making the DDP wrong, while I use the same plugins.

Philippe, can you even watch?

Steven

Are you sure this is not checked?..
2015-07-06 13_47_05.png

Sure :wink:

Nobody an idea ?

Can you compare the DDP rendering (reimport) and a standard “whole montage” rendering? This should be the same data.

Philippe,
the data are not the same.
First I had make a DDP and reimport this as a montage
Twice I render this and reopen it as a montage.
See the attachments.

Steven
result after DDP-.png
result after rendering-.jpg

Does this only happen with files at 88.2 kHz on your system? I make the observation that I have noticed that files at 88.2 seem, for some reason, not to play well with some plugins.