Copy / paste automation behavior

I will often copy/paste automation between tracks for specific sections of a song, and I’ve noticed that the results always add extra nodes at the beginning and end of the automation. So for example if my track was at 0db, and the automation ends at -6db, at the last node after pasting Cubase will create another node at 0 to return the track back to its original volume. It wont just stay at -6db.

Is there a way to turn off this functionality so that it will not create extra nodes, only the nodes that are copy/pasted?