I recently upgraded to N7. Working on a project and opening/activating another one, select/copy for ex, a music on the timeline, and past it on the current project, I can’t import that data to the current POOL, it stays in the “old” project POOL. I know there is a way to do this automatically , can’t seem to find it in N7.


Not sure if I understand: If you copy a clip from a track in project A to a track in project B the clip will appear in pool of project B automaticaly. No way around.


to help clarify…

  1. Are you opening all projects in N7, or is the old project open in an older version of Nuendo? I know that I cannot copy/paste between one project open in N6 and another project open in N6.5
    I have not tried it with N7 yet.

  2. If all are open in N7, when you copy from the old project to the new project, you say the file does not show in the Pool of the new project, or does the file show the Old directory location ?

it may “Show” up in the pool, but it can still indicate that the file lives in Project A’s “Audio” folder (old project directory).

  1. Mike, try the “Prepare Archive” command to force the new project to COPY the files into the current (new) project.

  2. Mike, Also…when you copy the file to the new project, does your “Import Audio Files” window pop up?
    if not you have probably set it to Not copy the files to the current location and you have also set the folder to “don’t show me this option” so that the “Import Audio Files” window never pops up.

    Give us more details and we can check help guide you further.

Later, Brain


1- All N7 projects
2-It shows on pool with the old project location
4-Yes, thats the command I was looking for.
5-Yes, tried all the options, the new pool directory doesn’t update, it stays on the “old” project.

In Nuendo 5 Id go through projects and a simple select/copy/paste between projects automatically updated the pool´s Directory, you could see the files being copied. I would use a shortcut for “prepare archive” very now and then just to make sure all the files where copied to the current project audio folder.
I´m still missing something but thanks Brian, that was the shortcut I was looking for.


I will test N7 next week when I get to work

Checked between two open projects in W7;

Yes, it is in the pool after import. Make sure you have the import option window enabled

Yes, but, is the directory of those files in the pool updated to the current project folder tree? You might be sharing two “Audio” folders for different projects. I already tried everything related to the import option window.
If your Pool does update to the current project root tree when copying/paste between projects, I might be missing something related to my system storage setup, maybe its not a Nuendo Issue.
Anyways, Thanks.

I just conducted some tests…

  1. open “project A” in N7
  2. backup project as “project B” to new folder location. All files in pool exist in the Project-B pool
  3. open “project-C”, copy some of the events, paste them into “project-B”, they were copied into the “project-B” pool.

Now I did find that if during step 2 above, if I had selected “leave current project open” selected, I got different results, I would of course see “project-A’s” files in “project-A’s” pool, but I also saw the files that I copied and pasted from “project-C” in “project-A’s” pool, until I closed the project, then when re-opened I would no longer see the erroneous files.

Mike, are you doing the same thing? did you “leave current project open” selected ???

Otherwise I do not see an error here.


I remember I didn’t have to backup the projects. Assuming I was putting some sound fx in the timeline in a current project, and by looking at the video I knew I had the perfect sound fx match in an older project, I just opened that older project and copy the files to the current one, the root tree regarding those files automatically updated to the Pool of the current project. I´m almost certain about this situation as I did a fair amount of backups and never lost a file. But the problem is solved Brian, Ive just added a “prepare for archive” shortcut, as long as I don’t forget to prepare the files on importing, I´m good. Thanks again.