Copy/Paste Hangs Cubase 6.0.3

Hello,
Since upgrading to Cubase 6.0.3, I have a small MIDI project that always locks up whenever I select a MIDI part and copy it. The program becomes totally non-responsive. It will continue playback if it was playing when I tried to copy the part (e.g.,E. Horn). I have to use Task Manager to try killing the Cubase process a few times before it asks if I want to close the program and provides additional information. Sometimes it also throws an error that the video engine has stopped working after I kill Cubase too, but not always. It seems like some kind of odd video thing even though I don’t have any video clips in the project.

Here is the crash information I get when I kill the Cubase process:
Problem signature:
Problem Event Name: AppHangXProcB1
Application Name: Cubase6.exe
Application Version: 6.0.3.345
Application Timestamp: 4e11eb59
Hang Signature: 19c3
Hang Type: 2080
Waiting on Application Name: VideoEngineOutputer.exe
Waiting on Application Version: 1.3.0.20
OS Version: 6.1.7600.2.0.0.768.3
Locale ID: 1033
Additional Hang Signature 1: 19c35554e2c08685739817ffe48d4da6
Additional Hang Signature 2: a9dd
Additional Hang Signature 3: a9dd9f77693a6a56d321475f4377b2ce
Additional Hang Signature 4: 19c3
Additional Hang Signature 5: 19c35554e2c08685739817ffe48d4da6
Additional Hang Signature 6: a9dd
Additional Hang Signature 7: a9dd9f77693a6a56d321475f4377b2ce

Here is the crash information when the video engine stopped working messages comes up:
Problem signature:
Problem Event Name: APPCRASH
Application Name: VideoEngineDecoder.exe
Application Version: 1.3.0.20
Application Timestamp: 4e09ec39
Fault Module Name: StackHash_0a9e
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 00000000
Exception Code: c0000005
Exception Offset: 02207c96
OS Version: 6.1.7600.2.0.0.768.3
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

This is happening in a project with 4-5 MIDI tracks all using HSO and seems to be isolated to that one project. I tried doing a “Back up Project” with it to get a clean cut at everything, but the problem remains even if I reboot. Just to be sure, I made a brand new project using random MIDI parts playing through HSO and it copy/pasted ok.

Any ideas? Thank you.

Try disabling videoengine:

http://www.steinberg.net/forum/viewtopic.php?f=19&t=13582&p=87348&hilit=videoengine#p87348

That is a great tip thank you. As a workaround, I had started a new project, opened the old one but didn’t activate it, and then copied the MIDI parts to the new project. I am going to disable the video engine as you suggested too so that brand of fun is less likely to happen again.

Thanks!