Copy/paste triplets issue

In most of my scores I like to hide most of the triplet numbers. Copy/paste of such triplets results in duplets rather than triplets. The only workarounds I have for this are to restore the numbers, or to simply enter the music anew. Am I missing something? Bug?
Yes, I love Dorico, and don’t want to use anything else, so of course I want it to do everything. Thanks for everything it can do so far though.j

In engraving options you could choose that no number will be displayed. But than it will be for all tuplets in the score.

When you remove the tuplet number and bracket Dorico enables a signpost for the tuplet. You need to copy the signpost for the tuplet to remain a tuplet. Make sure you have Signposts>Tuplets enabled in the View menu

Perfect! Thanks.j

In the forthcoming Dorico 1.1 update it will be possible to tell Dorico to automatically hide tuplet brackets and numbers if you have a number of identical tuplets in a row. These options will be found on the Tuplets page of Engraving Options.