Copy Staff Spacing - not working

Hello Again,

I am just about to print one of my orchestral scores and I have spent some quality time adjusting manually the space between each staff so it will be a cleaner read when proofing reading.

A powerful feature that I love about Dorico, is the COPY SPACING option, where it will copy what you had manually programmed onto other pages.

For some reason, this feature is not working? Is there something I might be overlooking?

I hope someone can advise to save me an enormous amount of time.

Many thanks,


Do you have exactly the same staves on each page? If not, the Copy Staff Spacing won’t work.

If you’re having to move lots of staves in order to read your score easily, it might be worth looking at your vertical spacing options for the full score layout? These options, in combination with the staff size set, can really help you get clean results very quickly, and in most cases without the need to adjust individual staves manually.

If this isn’t helpful for your particular piece, I’d be interested to see a screenshot of an extract to see what you want to achieve? I’ll always recommend trying to use options like these ^ to get as close to what you want as possible, because manual staff spacing changes currently get deleted if either the page they appear on changes (e.g. if you add a title page at the start of the layout after moving staves) or the casting off changes (e.g. the start of page 2 becomes bar 5 instead of bar 6).