Copying Inserts From Stereo Out To Group Bus Crashes Cubase

I’m running Cubase 9.5.30 on MacOS, on an early 2013 MacBook Pro.

There are several ways to copy inserts from the Stereo Out bus to other audio/Group/Instrument channels. And all result in the Cubase crashing.

For example:

A. Drag & Drop

  1. insert a plug-in* on the Stereo Out slot 1.
  2. Drag this plug-in to slot 1 on another track.
    Result = “Cubase crashed unexpectedly”

B. Save/Load Track Preset

  1. Insert a plug-in on Stereo Out slot 1.
  2. Save Stereo Out settings as track preset.
  3. On any Group channel, load that preset.
    Result = “Cubase crashed unexpectedly”

C. Copy/Paste track settings

  1. Insert plug-in on Stereo Out slot 1.
  2. Make sure Stereo Out track is selected.
  3. Hit CMD+C to copy selected track settings.
  4. Go to a Group track and hit CMD+V to paste track settings.
    Result — the success rate is higher but still awful: 9 times out of 10, Cubase crashes unexpectedly.

*I’ve tested this with Cubase Pro’s own bundled plug-ins, as well as third-party ones that don’t get blacklisted.

Note that the project isn’t in playback while I’m trying to do this.

In fact, I’m finding no reliable way of copying these settings from one track to another. I have to save presets for each and every plug-in and recall them manually on the other channel.

I know some people have tested this in Windows and encountered no problems. Can anyone else replicate this problem? It’s driving me insane!!!

Hi,

Could you please share the source *.crash file(s)? On Mac they are located in the macOS Console utility.

Is it reproducible with any plug-in? What plug-in(s)?

Sure, I’ll look these up next time I’m on that machine ad post them here.

I’ve tried various plug-ins, both bundled ones (including Frequency, Compressor) and third party (Fab Filter, SSL, Voxengo and others…). Ive also tried saving track presets with no inserts, only adding a HF shelf via the inbuilt channel EQ.

One thing to note — I’m currently on MacOS Yosemite, which isn’t officially supported. (I need to be on that for some other software I use that won’t urn on Sierra…) But I can’t see why that would make a difference to this — C9.5.30 appears otherwise to be working normally.