Corrupt playback info stuck in project?

Hi, I am using Dorico SE 5.1.10[.2081] on Windows.
I have a project which always plays notes from a VST that has been removed.

I had started a simple project with

  • melody->VST:HALion Sonic
  • chords->VST:Scaler2

Playback was producing no melody output, only chords.
So I tried deleting Scaler2 instrument and its stave - playback was still the same.
I deleted ALL VST instruments (never had any MIDI instruments) - it still plays back chords, no melody.
If on the Play page I select “Show: Instruments + MIDI + FX”, I see a MIDI instrument channel corresponding to the deleted Scaler2 (VST). I haven’t found any way to get rid of it. Exiting Dorico and re-opening the project does not help. Is there a dirty cache entry somewhere?
I could send the .dorico project and an application.log file if that would provide any clues.

Yes, you’ll need to supply a project file.

When you say “Chords”, do you mean actual chord symbols, or an instrument that just happens to be playing chords?

Chords exist as separate thing in Dorico:

Sorry about the confusion. I’m not using Dorico built-in Chords. I’ve created a separate stave, I think called “Synth arps”, containing “trigger notes” C, D, … B. Scaler2 uses each note to play its configured chord #1, #2, … #7.
I’ve started over in a new project and seem to be getting what I want.
I’m attaching a ZIP with project, and a log just in case. (792.7 KB)