Corrupted File—Dorico Becomes Unresponsive

Hello, I am having trouble with one particular project. When opening the project in question, the play button is grayed out, Dorico runs extremely slowly, and I am unable to quit Dorico without it crashing. Using the play key command does nothing. I’ve tried many of the things listed in the audio troubleshooting YouTube video, they don’t seem to apply in this instance. The problem goes away if I open a different file (but persists when I return to the initial file).

Another user on the forum had the same issue (I can’t include links, but the forum post title was: “Corrupt File?”) I tried the other user’s solution of renaming the file, and the issue persists. I’ve tried attaching a diagnostic report to this message, and I can include the file in questions if that would help with troubleshooting. Any help would be much appreciated.
Dorico (414.9 KB)

Hi Gerard,
welcome to the forum and sorry to hear about your issue. It would be best for us to get hands on that project file, so please send it to ‘u dot stoermer at steinberg dot de’, Thanks