Count in Beeps


I am trying to set up the count in beeps for an ADR session. But I am really unsuccessful with it. I don’t know what I am doing wrong.

I have setup the metronome to ‘Use Time-Linear Count-In’ and have ticked both Metronome in Record and Play. I have chosen three count in clicks with 1s Interval and Emphasis on last click. I have Activated Audio Click and have tried both beeps and my own sounds.

I have made a marker track and set up a preroll to 4s. And I have activated click. Nuendo does a nice preroll to the marker that I have activated, but it starts recording strait away, although I have chosen ‘start at left locater’ and there are no clicks. What am I doing wrong?

Best wishes,


If I understand what you are asking, the ‘start at left locator’ function is just a transport/location only item.
Or are you using ‘start RECORD at left locator’ which would explain why it recording from the wrong spot.
I gather you want to … using pre-roll start ahead of where you want to record, have Nuendo play the countdown beeps and then punch into record after the beeps are done. I also interpret from your note here that you have pre-roll working, and I assume you have the beeps working (can you hear them?). So the last thing you need it to punch into record at the correct time.

What you want is auto-punch. Set the point at which you want recording to start (“set left locator”… my systems key command is Ctrl +1, or put your locator where you want it and on the transport panel hit the “L” icon). So On the transport panel, to the left of the ‘Use preroll’ that you have already said you set, select the icon under the “L”. This enables punch in (on my system the key command is “I” to activate punch in).

If this is not what you meant please explain further.


hi max

have these

set the sync point at the end of the audio file (control s) and line it up to the dropin point.

We use this all of the time for Foley recording, works flawless.

Two things to check.

  1. Be sure that your marker track is activated.
  2. Flag “Cycle follows when locating to markers”; (In the Marker panel prefs)


Thank you very much for your answers guy.

@Brian: Sorry I ment 'start record at left locator. It does not do that. I get the right preroll to the marker that I have chosen. But it starts recording straight away and I do not hear any beeps. So I must still do something wrong.

I have downloaded the count in file, but that does not work either.

In the transport there is the button ‘Use Pre-roll’. This gives me the right pre-roll and then there is ‘precount/click’ next to the click button. The latter one does not give me a proper preroll and I cannot activate both simultaneously.

Best wishes,


OK, Let’s start again.

-Go to Metronome setup.
-Flag “Use Time Linear Count-In”
-Set 3 count-in clicks
-Set 1 second interval
-On the right side: Activate Audio Click
-Make a marker track
-Set a cycle marker, somewhere in your project. (Not at the start)
-Activate preroll
-Set preroll to 3 seconds
-Activate CLICK (Not precount click)
-Be sure to have activated click in the Control room, or have chosen the correct click output in the VST Connections.
-Select the cycle marker (the locators should snap to that range and your locator should snap to the beginning)
-Press Record

You will (should) hear 3 count-in beeps with 1 second interval.

If you want 3 beeps within a 2 second preroll, set the intervak to 0.63 seconds.
Etc …


Ahh, thanks very much! I did not realise that I had to allocate an click output in the VST connections and just assumed that it would play back over my master output.

Now everything works. It did record strait away because I had ‘Use external sync’ enabled for some reason.

It only seems to work with cycle markers though. Why is that?

Best wishes,


No, it also works with single markers.
You need to activate “Cycle follows when locating to markers” in the Marker preferences window.



I’ve been on this for some time as well and never got it to work. I’ve followed Fredo’s steps but still can’t get any sound. A soon as I revert back to musical I can hear the click.

The only step in Fredos guide I’m a bit unsure of is…

-Be sure to have activated click in the Control room, or have chosen the correct click output in the VST Connections.

I’ve activated click on the only outbus I have… What am I missing?

Grateful for help!

Running N5.5.2 MAC RME 400

Open the Control Room & activate “CLIK.”