count-in click doesn't turn off

unable to turn off click during count-in when recording. if I untick this option in metronome settings, press ok, it will appear ticked again. this didn’t happen prior to 10.5.20. anyone found how to resolve this?


Reported to Steinberg, thank you.

a quick update on this: while the issue still persists, recording in punch in/out mode doesn’t turn on the count-in click, so able to use that as a workaround.

On 10.5.20, if you choose your choices of click count in, record, or playback, it will do what you choose one time, but will go back to all 3 after that. Not saving your choices is a real pain!