Count-in metronome delays the last beat of the count before recording starts

I’ve just installed Cubase 11 and opened a new project, set the count in to 1 bar, and everything else is 4/4, and default settings. I get the first three beeps of the count-in as expected on the crotchets, then beat 4 is delayed, sounding like a quaver or perhaps later. Once the recording is running, the beat is normal. I tried closing the project and starting a new one, and the same problem occurs.