Counter Runs Upon Launching Cubase SL2

First post here so please be kind…

When I launch Cubase SL2, the counter on the transport panel starts running. It’s easy enough for me to stop and reset it but it’s a bit annoying and I was hoping someone had a suggestion.

I’m using Cubase SL2 ver.


When all else fails, trash Prefs.

Thanks for the reply mashedmitten.

Could you clarify though what you mean by “trash”? I’m not the smartest guy when it comes to this stuff, so specific directions are really helpful to me.

Do I adjust the settings in the Preferences Menu? I disabled everything in the Transport sub-menu but no change.

Or do I delete something in the Cubase Program folder?[article]=224&tx_p77sbknowledgebase_pi1[]=&L=1&#2


Followed the directions at the link you provided mashedmitten, both renaming as well as deleting the folder and letting Cubase create a new one upon starting, but still no dice.

Might be something I have to live with. It’s alright though as it’s more of an annoyance than a problem.

Do you have it so a project auto launches with Cubase? What if you set it so it doesn’t? Is it just one project?

No project launching at Startup mashedmittens. At this time I have only one project in the folder I created and it has no performance (audio or MIDI) data…just settings for VSTi’s.

The “Open Document Options Dialog” box was opening but I switched that off and the counter still runs at Startup.

Did you start this from a template? What does creating a blank project from scratch do?

The project was started from “Empty” so I tried creating new ones using the templates listed in the New Project sub-menu mashedmitten.

Still no luck.

With regards to your previous suggestion, ensuring that the project was not auto-launching, got me thinking a possible work around would be to have Cubase launch the particular project I’m using at start up.

I would prefer, though, to get the counter issue resolved .

Make sure you don’t have MMC or some kind of remote enabled and that sync isn’t on.

Sorry for my ignorance but where do I find those options mashedmitten?

I checked the MIDI Device Manager and, apart from two External Synths, nothing was connected. I removed the synths so it showed nothing was connected but that still didn’t resolve the issue.

My one and only bump.
Scout’s honor.

Anyone else have any ideas?