.cpr file opens Cubase 9

Hi

Small niggle. After upgrading to Cubase 10 my .cpr files still open Cubase 9.5. I’ve tried:

  • Right-click -> Open With -> Locate Cubase 10.exe, set as default
  • Set the right association in “Choose a default app for each type of file” in Windows
  • Wade through the registry but .cpr is registered in so many places that it’s impossible for me to find the right place to start

I can of course open the project within Cubase 10 but I prefer working from my file explorer,

Windows 10

You have to say “always” on your first action?

Yup. Done that.

And the file association in different views all claim that Cubase 10 is associated. Still 9.5 opens.

It’s a mystery :astonished:

Try temporarily renaming your 9.5 .exe file so Windows can’t find it when opening a .cpr file.

I’ve tried everything, nothing works. It’s a known widows issue. If you rename cb9.5, windows try to reinstall it.

Hi all

Uninstall 9.5?

Best Regards, Dave

I had this issue too. There is no workaround. At the end i uninstalled Cubase 9.5 so everything is fine.
Win7 64bit.

What I understood is that this issue will be fixed by Microsoft if many people complain about it. I’m on Win10 1809 and so far it’s not fixed.

Hmmm…I can’t really believe that there’s no workaround or fix. There must be some configuration somewhere that tells Windows what application to open.

Well, whatever. Not a big deal.

Thanks for chiming in, people!!

Yes there is that “file association” in the parameters that tells windows what app to use to open .cpr files. Doesn’t work.

If you know enough to go poking around in the registry, take a look at HKEY_CLASSES_ROOT\Cubase.Project\shell\open\command . I’m not going to say any more, other than to say that you should use File -> Export to save a copy of this key before editing it or deleting any values so that you can restore it to what it was.

If you don’t know what you are doing in the registry, leave well alone - you can mess your computer up badly.


If there is a bug, I would think it is more likely in Steinberg’s installer than in any Microsoft code.

I tried many things with the registry : no solution.
Here is a post I read in November 2018 on Microsoft forum:

Setting File Associations in Windows 10 is now impossible, a lot of users are reporting this at the moment, this seems to be a bug in Windows 10 since the last update.

Microsoft are working hard to patch the bugs in the last couple of updates, hopefully this is one of the bugs they are working on

Please provide feedback to the Windows Developers on this bug, press Windows Key + F to open the Feedback Hub, the more users that report this, the quicker it will be resolved . . .

As I said, I am now on W10 1809 and it’s still the same. A update should come these days, hopefully the problem will be solved.

In Windows 10 go to ‘Settings’ and search for ‘File Association’. Find ‘.cpr’ in the extension list on the left and set the default program to Cubase 10.
File Association.jpg

On my system the C10 cpr file did not appear. A search solved that and I selected that file and it worked fine.

Good tip. Unfortunately that entry already points to the Cubase10.exe.

There are several **\Cubase.Project\shell\open\command entries. They say things like "{cB'ucUp=pf~{JQss5ProgramFiles>fivoDQ~=F=Z)h}@BK}fW “%1” which I’m not knowledgeable enough to understand.

Thanks for chipping in but my first post stated that I’ve already done that (although the Settings page goes by another name).

Oh yeah - sorry. Well, good luck and I hope you manage to find whatever is causing this glitch!

Not sure about W10 but on W7, what works for me is to right click on the cpr song file then click “properties”. Near the top, where it says “open with”, if it says CB9, click on “change”, then select CB10. The catch is it will make the adjustment for all cpr files, not just the one.

I know this is an old thread, but I’m wondering if the original poster ever found a solution. The reason I’m asking is that I am now having the same issue after having updated from Cubase Pro 11.0 to Cubase Pro 11.0.10.

Just to clarify a little bit: If I change the association to Cubase 10 in “Choose default apps by file type”, it does open Cubase 10. But, if I change it back to Cubase 11, it opens Cubase 9.5.

Rick

I’m having exactly the same problem. Double clicking a file or right clicking and selecting to open with Cubase 11 always loads Cubase 9.5. Seems to have started recently, possibly after installing 11.0.10.